-   Linux - Hardware (
-   -   New ASUS M3A78-EM mobo now command line refresh rate is out of range for monitor. (

checkmate3001 10-31-2009 05:29 PM

New ASUS M3A78-EM mobo now command line refresh rate is out of range for monitor.
Hello everyone,

I have a strange problem. I replaced my mobo (Tyan S3950) with an ASUS M3A78-EM (ATI Radeon HD 3200 GPU). Now I am having problems with my refresh rate being out of range for my monitor (Dell P991 - 21" CRT).

At boot up I can see everything starting up and everything seems fine.
After that X starts and that works fine.

Now where it gets weird:
Normally when I would shutdown I would see X stop and it would go to the command line and I would see all the processes being stopped and the computer shutting down.

Now my monitor blanks out and tells me that the refresh rate is out of range.

This also happens if I attempt to go to the command line from X using ctrl+alt+(F1,F2,F3,F4).

So my question is what do I need to edit to fix this? I have no idea where to start on this one.

Let me know what messages I should post.

Thank you for your help in advance.

checkmate3001 10-31-2009 06:48 PM

[SOLVED]: ASUS M3A78-EM (ATI Radeon 3200) Command Line Refresh Rate
Hello Everyone,

I was able to figure it out (with help from my uncle).

Apparently the generic ATI driver fails to reset the refresh rate when going back to the cli.

The fix is to install AMD's proprietary driver.


redirect to:

Select and download the appropriate driver.
For me it was:

I was able to restart into the command line and logged on as root.

Then I ran the downloaded file:

Everything installed like a breeze. No problems.

Rebooted (or you can startx or /etc/init.d/kdm start).

Back in business.

All times are GMT -5. The time now is 10:59 PM.