LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   network card dont install in fedora 7 (https://www.linuxquestions.org/questions/linux-hardware-18/network-card-dont-install-in-fedora-7-a-582786/)

iNvIsIbLe HaNd 09-06-2007 07:30 PM

network card dont install in fedora 7
 
hi every buddy
this is first thread for me in this forum
ok now my English language very bad.
my problem my network card (Ethernet) coming with motherbord and uninstall in my fedora software
so how I:
1- know my network card model
2-install my network card in fedora 7

Brian1 09-06-2007 07:32 PM

Run the command ' /sbin/lspci -v ' and post the related info for the nic.

Brian

iNvIsIbLe HaNd 09-06-2007 07:46 PM

thanxx my frind
nooow my ethernet intel corporation 82566DC-2 gigabit network connection
how i install in my fedora

Brian1 09-06-2007 07:55 PM

Never seen one but it might use the e1000 module. See if it is loaded first.
/sbin/lsmod

If loaded post output of
/sbin/ifconfig -a

If not loaded the as root
/sbin/modprobe e1000

If no errors then do
/sbin/ifconfig -a

Brian

iNvIsIbLe HaNd 09-06-2007 08:23 PM

iam doit and i see e1000 its load and i do anter command with out erorr
but still not work i cannot enter to the enternet if i put the cable (lees)

and thanxx for every thing

Brian1 09-08-2007 10:36 AM

Hard to say. I know you have no network but I would need to see the output of the commands listed above. If eth0 exist then post the contents of /etc/sysconfig/network-scripts/ifcfg-eth0. have you tried pinging the routers internal lan IP?

Brian


All times are GMT -5. The time now is 03:04 AM.