LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Netgear FM114p print server..mandrake 10.0 (https://www.linuxquestions.org/questions/linux-hardware-18/netgear-fm114p-print-server-mandrake-10-0-a-243293/)

nemos2 10-16-2004 02:05 AM

Netgear FM114p print server..mandrake 10.0
 
Hello, newbie here...got linux up and running but I can not get my printer to work. I have a Lexmark Optra S 1625 laser connected directly to a netgear FM114p router/print server etc... The Printer is connected using a standard printer cable and not a network cable..... now system info

Distro : Mandrake 10.0, using KDE
release : 2.6.3-7mdk
KDE ver : 3.2

when trying to use printer drake i get the following message :
No Printer FOund!

When using kprinter tool i get the following message :
"Unable to test printer laser. Error message received from manager:
Not implemented yet. using rlpr print system.
when i use the generic unix lpd system I can not even add a printer.

The router is working fine, and I can even print to the printer from 2 other computers through the router...so....linux is holding me back.

I hope that I can get this figured out. please let me know if I need to add more info.

Thanks in advance

Ian

nemos2 10-18-2004 09:23 AM

I have tried almost everything that I can find, all of the printer utilities in both KDE and gnome.. still cant find any help.

nemos2 10-22-2004 12:13 AM

problem fixed!!
 
OK, could not get mandrake to do what I wanted, and i was having a hard time finding support, so bought a book with Redhat Fedora Core 2 and installed that. At first I was still having a few problems, but I got it all solved !!

First I had to download Nmap so that I could scan the router to find the open port/s. After having scanned the router i found that port 515 was the "printer port" for me and not 34443 as mentioned in another post. so...

Go to System settings -> Printing

If you do not have a printer the first screen willl prompt you to setup a new printer, click foward
the second screen : Enter a name for the printer, and a description

I.E. Name : Laser
Descriptino : Lexmark laser in office

Third screen :
This was a tabbed screen for me, but here are the basics :
Select Queue type : Networked Unix, (LPD)
Server : <your server here> : <your port here>
ie. 192.999.9.9:9999 etc..
Queue : /printers/queue1

Fourth screen :
Choose your printer model and the correct setting

Fifth screen :
click apply the settings and send a test page!

Hope this helps anyone who is lookig


All times are GMT -5. The time now is 07:39 PM.