LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-04-2003, 12:19 PM   #1
Yushman
LQ Newbie
 
Registered: Aug 2003
Posts: 1

Rep: Reputation: 0
Netbooting on A7V8X


Hi,
The problem is I can't boot Linux box based on A7V8X motherboard over the net. It gets DHCP info right and then freeze trying to download kernel image by tftp. DHCP/tftp server side is ok for sure - other hosts do boot from there. Logs says there was a tftp request for file and ...nothing.

The hardware: since there is no floppy boot image (etherboot package) for BCM4401 found on board I'm using good old RTL8139 NIC installed in one of PCI slots. It works nicely with WinXP.

Is there some problem with boot images being run on A7V8X?
Is there a boot image for onboard BCM NIC?
Should I suspect troubles from shared IRQ, APIC mode or whatsoever?
 
Old 12-23-2003, 08:27 PM   #2
timlegge
LQ Newbie
 
Registered: Dec 2003
Distribution: Slackware
Posts: 3

Rep: Reputation: 0
A question like this is best asked at the etherboot-users mailing list. There could be a number of causes, what NIC is on the motherboard...
 
Old 12-23-2003, 08:29 PM   #3
timlegge
LQ Newbie
 
Registered: Dec 2003
Distribution: Slackware
Posts: 3

Rep: Reputation: 0
Opps, I see its the Broadcom 440. It is currently unsupported by Etherboot but most embedded boards have pxe and can woork with pxe linux...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS a7v8x nodger *BSD 6 02-16-2005 10:52 AM
a7v8x-x lm-sensors samhob Linux - Hardware 5 02-28-2004 10:06 AM
No sound with my A7V8X-X psyko_chewbacca Linux - Hardware 1 09-16-2003 08:32 PM
A7V8X-X sound don_pingu Linux - Hardware 0 07-19-2003 03:09 PM
Netbooting from an onboard ethernet connection: "Network INT18 Device" SparceMatrix Linux - Networking 7 07-07-2003 03:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration