LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-04-2003, 10:34 PM   #1
SoftwareParadis
LQ Newbie
 
Registered: Jan 2003
Location: New York
Distribution: RedHat 8.0
Posts: 14

Rep: Reputation: 0
Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?


Hello Linux Gurus,

I have "Compaq 56K V.90 HSF Mini PCI Modem" which is listed as this string in:
1. Windows Device Manager, as well as
2. Linux Control Center (KDE), along with the addresses it is occupying.
(Compaq Laptop 12XL505/Internal Modem)
I am using RedHat Linux 8.0.

When I try Network Configuration Wizard (root login), the Wizard is unable to detect my modem (even if it is listed correctly at the Control Center), and a window to add a generic modem appears. According to Microsoft Windows, the modem is attached to COM3, so I try to add it to ttyS2. Then I add my credentials for my MSN internet account, i.e. MSN dial-up number, msn/{username}, {password}.

Now, what am I missing? If I try to activate the device, I see "Activating device ..." dialog-box, that hangs forever. I have to close it, as well as other dialogs. There's no dial-tone.

As I am a Linux newbie, if possible, please be specific about file locations.

Thanks,
Softy

 
Old 01-04-2003, 11:05 PM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
check this
http://216.239.39.100/linux?q=cache:...hl=en&ie=UTF-8
I'm don't know if it's going to work, I didn't see any information that says it will or it wont at http://linmodems.org
 
Old 01-05-2003, 09:51 PM   #3
SoftwareParadis
LQ Newbie
 
Registered: Jan 2003
Location: New York
Distribution: RedHat 8.0
Posts: 14

Original Poster
Rep: Reputation: 0
Driver installed, still no dialing attempt

Hi,

I did get driver for my modem from
http://www.mbsi.ca/cnxtlindrv/

Here's what the output, during installation, was:

=============================
:
Selected PCI VendorID=14F1 DeviceID=2013
and INF file /etc/hsf/inf/linux_hsf.inf
:
Pre-built HSF modules that seem compatible with your system were found under
/usr/lib/hsf/modules/binaries/i686/RedHat/linux-2.4.18-14

Your HSF modem should now be accessible as /dev/ttySHSF0
or through the symbolic link /dev/modem
=============================

So I again went into Internet Configuration Wizard --> Hit: Modem Connection --> "Probing Modems .." --> "No modem was found" --> then I added a modem at /dev/ttySHSF0 --> entered MSN dial-up number, msn/{user-name}, {password} --> Hit: Activate --> "Activating network device ppp0 .." --> "Cannot activate network device ppp0"

I still can't connect to the Internet, or hear a dial tone.
Now, what am I missing?

Please help .. as this might soothe my constipation

Softy
 
Old 01-05-2003, 10:08 PM   #4
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
ok, rather than use the link /dev/modem, try it using /dev/ttyS?

try all of them, it may not be where you think it is
 
Old 01-06-2003, 09:44 PM   #5
SoftwareParadis
LQ Newbie
 
Registered: Jan 2003
Location: New York
Distribution: RedHat 8.0
Posts: 14

Original Poster
Rep: Reputation: 0
Let's close this issue

DavidPhillips,

You broke my heart .. that would never work. Let's close this issue.

Anyway, do you know any ISP I can use Linux with?

Softy
 
Old 01-06-2003, 11:14 PM   #6
SoftwareParadis
LQ Newbie
 
Registered: Jan 2003
Location: New York
Distribution: RedHat 8.0
Posts: 14

Original Poster
Rep: Reputation: 0
Successful MSN on laptop

GhostDawg from http://www.linuxjunior.org suggested to try kppp, and it worked just fine, after the initial set-up.

Thank you for your help and support.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Conexant Modem - No dial tone... SuSE8x Linux - Hardware 8 11-18-2005 05:25 AM
regarding modem dial tone... mufy Linux - Hardware 1 12-31-2004 09:43 AM
No Dial Tone nickellis Linux - Newbie 1 02-27-2004 08:39 AM
No dial tone xlord Slackware 5 08-09-2003 10:38 AM
no dial tone message Culbert Linux - Hardware 2 05-08-2003 02:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 06:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration