LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Need Suggestion.. Intel MotherBoard that works well with RHEL4.4 (https://www.linuxquestions.org/questions/linux-hardware-18/need-suggestion-intel-motherboard-that-works-well-with-rhel4-4-a-530361/)

romeo_tango 02-19-2007 05:12 AM

Need Suggestion.. Intel MotherBoard that works well with RHEL4.4
 
I am having problem with the Intel DQ965GF motherboard when I am installing RHEL 4.3. I already seen the other's post in this forum that discussed the same problem that I faced.

The RHEL 4.3 that I use, could not recognized the SATA 2 driver so that I installed it using option "all-generic-ide" plus "pci=nommconf" (although I don't know what's wrong with the PCI, if I don't use this one, the Kernel is not going boot to anywhere).

With that command, the Linux could boot normally but all the PCI stuffs couldn't be recognized by the Linux. I'm sure it is because the pci=nommconf.

So.. I would like to try the Intel ServerBoard and could somebody recommend me the type of ServerBoard that support RHEL 4.3 flawlessly because I don't want to waste money anymore..

The Operating System should be RHEL 4.3 (or 4.4 if there is no other choices)

Thanks.

GrueMaster 02-20-2007 01:56 PM

That board was tested with RHEL 4.4 (by me). You should be able to download drivers for that system at intel.com. As a matter of fact, there is a Quickstart driver package specifically for RHEL4.4 for that system. I wrote the audio drivers back in August, so if you have issues there, let me know. Other drivers include Graphics and Network. There are also installation instructions.

romeo_tango 02-20-2007 10:54 PM

yes I already downloaded the driver but the problem is the boot always stop after the grub..

and it only continues after i set the pci=nommconf.

If you already try the DQ965GF board, then could you tell me what went wrong in my case? thanks.

GrueMaster 02-21-2007 01:27 AM

When I was doing testing, we only had a beta of 4.4, and the latest kernel I tested worked ok (my contract ended in August). According to the Intel Quickstart Product guide, Redhat 4u3 will not work and is not supported (which I also remember). Try updating to 4u4 or at least install the 4u4 kernel.

romeo_tango 02-26-2007 05:24 AM

hmm.. i already tried it using RHEL 4.4 and the result is still the same..

I downloaded the Ubuntu 6.10 and after that I tried to boot it but something strange is happening.

It was always brought me a console with this line in the top of it..

Quote:

BusyBox v1.1.3(Debian 1:1.1.3-2ubuntu3)Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't access tty; job control turned off
(initramfs) _
In the other "window" (I am doing ALT + <--) and find this errors:
Quote:

cp: unable to open '/root/var/log' : No such file or directory
mount: Mounting /root/dev on /dev/.static/dev failed: No such file or directory
mount: Mounting /sys on /root/sys failed: No such file or directory
mount: Mounting /proc on /root/proc failed: No such file or directory
Target filesystem doesn't have /sbin/init

In this DQ965GF, I am using a SATA2 Maxtor 250 GB and Corsair 2x 1 GB DDR2 RAM. Is it because of the motherboard or the SATA2 driver? I am very confused here.

romeo_tango 02-27-2007 09:14 PM

hello just to inform that i already solved this by using Fedora Core 6.

All things in the board is recognized flawslesly by FC6.

Thanks for the help.

GrueMaster 02-28-2007 02:06 AM

Glad to hear you got it working. I think the problem may have been the bios setting for the sata controller. Some Linux distributions are very picky as to how the controller is configured (Legacy vs AHDI).

On a side note, how's the audio sounding? That's the part I worked on the most.


All times are GMT -5. The time now is 07:29 PM.