LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   My USB printer is recognized, but will not print. (https://www.linuxquestions.org/questions/linux-hardware-18/my-usb-printer-is-recognized-but-will-not-print-192759/)

MackH 06-12-2004 02:20 PM

My USB printer is recognized, but will not print.
 
I am running Mandrake 10.0. My USB printer - HP Photosmart 7350 is linked to this machine. Drakeconf found the printer and configured it. It just ran at first, now it doesn't. I've tried removing and rerunning the hardware detection. It reconizes the printer, configures it, but it will not print anything.

I can't find any help in the troubleshooter, either.

I've exhausted all of the options listed in the Printer Configuration screens, but no luck.

What can I do to fix this?

MackH 06-12-2004 10:30 PM

I can see that this problem has much interest, but so far no hints as to the solution.

I've tried using the installation CD for Mandrake 10.0 to attempt the reconfiguration of my printer, but no luck.

I've hooked the printer up to my laptop running windows XP and it works.
I've set the printer up as a RAW printer on the Linux machine and got it to spit out the goobledgook characters. I there for can guess that; 1. the printer does in fact work. 2. the USB port on the Linux machine does in fact work. 3. Something ate my printer configuration and now it will not function as it should. It did once, but won't now.

MackH 06-12-2004 10:35 PM

I've also tried using the KDE configuration interface for peripherals-printers, and tried an exhaustive number of configuration settings to try and get this dumb thing to work again. If anyone out there in Linux Land has a clue as to a solution I'm still waiting.


All times are GMT -5. The time now is 12:45 PM.