LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   My ISA Nic does not work in Mandrake 10 (https://www.linuxquestions.org/questions/linux-hardware-18/my-isa-nic-does-not-work-in-mandrake-10-a-206368/)

WanabeLinus 07-17-2004 04:54 PM

My ISA Nic does not work in Mandrake 10
 
Hi every one it's good to be back. I've upgraded from Mandrake 9.2 to 10.0 and everything went very well except I can't get my ISA Nic to work. It is a 3com card 509B and it is supported but hard drake does not probe ISA cards apparently. How can I manually install and configure it to work? It worked perfectly fine in 9.2. I'm still a newbie so any help is much appreciated.

osvaldomarques 07-19-2004 03:49 AM

Hi,
Once you know what module works with your ethernet card, put in "/etc/modules.conf"
Code:

alias eth0 xxxx
options xxxx io=0xyyyy irq=zz

where xxxx is the module name. If needed, you may specify the io address and/or irq with the options command. Every time the kernel access eth0, it will load the module.

WanabeLinus 07-19-2004 10:55 AM

Hi there thanks for the code. I found out how to do it using the GUI is was as easy to install as it is in Windows. Much appreciate the help.

WanabeLinus 07-22-2004 01:07 PM

Problem solved Thank you.


All times are GMT -5. The time now is 07:15 PM.