LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   my HP PSC 1350 printer can not work fine in Mandrake10 (https://www.linuxquestions.org/questions/linux-hardware-18/my-hp-psc-1350-printer-can-not-work-fine-in-mandrake10-166768/)

chinaundead 04-06-2004 05:02 AM

my HP PSC 1350 printer can not work fine in Mandrake10
 
hi,

I have a hp psc 1350 printer, mandrake10 auto-detect it and set it as default printer. But when I print documents, the printer just print blank pages continusly. So I go to hp support and download hpijs1.5, install it and set up my printer by cups(localhost:631), after I configure my printer and want to printer a test page, it says "usb printer not connected", i tried to reboot my computer but it doesn't work.(I configured my printer the same way in redhat9, it works, I don't know it doesn't work in mandrake10).

any solutions, thank you!

kamstrup 04-13-2004 07:16 AM

Do your printer show up in 'usbview'? Are you able to scan?

greetings,
kamstrup

chinaundead 04-13-2004 07:06 PM

Hi,

I can not work out that problem and I really want to use my printer so I formatted my mandrake and installed Fedora, I can not check whether it showed up in "usbview" or not now, I haven't tried to scan in my mandrake. Thank you anyway.

Cheers!


All times are GMT -5. The time now is 01:30 PM.