-   Linux - Hardware (
-   -   Mouse pointer no longer moves after attempted install of bluetooth (

rdgreenlaw 07-21-2010 07:45 AM

Mouse pointer no longer moves after attempted install of bluetooth
I am using Ubuntu 10.04 on a laptop with a Synaptics touchpad. While testing an install of Bluetooth drivers I booted my computer into recovery mode so I could find out if Bluetooth worked before networking was installed. The system reconfigured the graphics to low VGA which disabled the mouse. I rebooted (normal startup) uninstalled the bluetooth drivers, but my mouse still won't work. The mouse pointer appears in the middle of the computer screen, and stays there. Enabling mouse keys support enables me to move the mouse by holding the Function key and pressing numpad characters, but this is only a temporary solution.

stuart_cherrington 08-12-2010 05:41 AM

Have you tried checking the mouse package status or re-installing the mouse packages?

rdgreenlaw 08-13-2010 09:39 PM

Very good suggestion, I actually tried that, but it failed. Ubuntu has since done an update which corrected my problem. Apparently my system performed an update while I was trying to get bluetooth working. It just started working after my computer did another update. Meanwhile, I purchased an optical mouse with a USB connector and used it to keep working. This was a 10.00 temporary workaround until Ubuntu fixed the problem.

All times are GMT -5. The time now is 01:20 AM.