LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-06-2004, 12:01 AM   #1
noble
LQ Newbie
 
Registered: Jul 2004
Posts: 1

Rep: Reputation: 0
Mounting iRiver-HP120 hanging.


Hi,

After connecting my iHP-120 to my USB port, dmesg gives me...

--------------------------------------------------------------------------------------------------
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
SCSI device sda: 39063024 512-byte hdwr sectors (20000 MB)
sda: sda1
FAT: bogus logical sector size 64543
VFS: Can't find a valid FAT filesystem on dev 08:00.
usb.c: USB disconnect on device 00:1d.7-5 address 2
hub.c: new USB device 00:1d.7-6, assigned address 3
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 3
usb.c: USB disconnect on device 00:1d.7-6 address 3
hub.c: new USB device 00:1d.7-6, assigned address 4
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 4
usb.c: USB disconnect on device 00:1d.7-6 address 4
hub.c: new USB device 00:1d.7-6, assigned address 5
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 5
usb.c: USB disconnect on device 00:1d.7-6 address 5
hub.c: new USB device 00:1d.7-6, assigned address 6
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 6
usb.c: USB disconnect on device 00:1d.7-6 address 6
hub.c: new USB device 00:1d.7-5, assigned address 7
WARNING: USB Mass Storage data integrity not assured


....

------------------------------------------------------------------------------------------------

mount -t vfat /dev/sda1 /iriver/ hangs.

My kernel is 2.4-20-8.

Any help is much appreciated.

cheers.
 
Old 07-11-2004, 01:34 PM   #2
TheTom
LQ Newbie
 
Registered: Jul 2004
Posts: 3

Rep: Reputation: 0
Same thing happens to me. It used to work perfectly before, but i just reinstalled RedHat9,
and now I'm having this problem. I'm using 2.4-20-8 as well.
It gets mounted though, after a minute or so.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mounting iriver T30 UMS version rde Linux - Hardware 1 11-21-2005 03:29 AM
Mounting USB Mp3 player (iRiver H3XX) in Linux vharishankar Linux - General 2 02-27-2005 05:48 AM
Archos vs. iRiver microsoft/linux General 6 01-08-2005 06:32 PM
Hanging Suse mounting external USB drive with RH9 on it ohagankh Linux - Hardware 3 04-13-2004 04:42 PM
iRIVER Products nny0000 Linux - Hardware 7 04-06-2004 10:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration