LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-30-2004, 07:56 PM   #1
Diademed
Member
 
Registered: Jul 2004
Distribution: Slackware 10.2
Posts: 159

Rep: Reputation: 30
Mounting hdb Slack10


Hopefully this'll be a quick answer session, not too complicated.

I originally fixed hdb in liloconfig as a dualboot into windows, but I wish to format it and use it strictly as a storage device for Linux.

I've Fdisk'd it so now, fdisk -l returns

Code:
/dev/hdb1     1     787     1586560+     83     Linux
and edited my fstab so it reads

Code:
/dev/hdb1     /mnt/hd/hdb     ext2     defaults     1   0
yet, mount /dev/hdb1 returns
Code:
mount:  wrong fs type, bad option, bad superblock on /dev/hdb1, or too many mounted file systems.
What do I do now?

I have hda mounted and booting into slackware 10, but it has only 2 partitions.... hda1 is a Linux swap, and hda2 is a Linux partition with most of the other information on it.

Any help, from anyone is Greatly appreciated.

Ultimately, I hope to be able to use this [1.5gb] drive to run Unreal Tournament (Classic GOTY)

Last edited by Diademed; 07-30-2004 at 08:00 PM.
 
Old 07-30-2004, 08:23 PM   #2
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 48
can you mount it manually?

if not, it seems like you fdsked it, but you didn't create a filesystem.

# mke2fs -j /dev/hdb1

(or without the -j if you want ext2)

Last edited by synaptical; 07-30-2004 at 08:24 PM.
 
Old 07-31-2004, 12:05 AM   #3
Diademed
Member
 
Registered: Jul 2004
Distribution: Slackware 10.2
Posts: 159

Original Poster
Rep: Reputation: 30
alright, thanks, worked great. thanks for the quick answer.

signing off for now...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't seem to access hdb revenge80200 Debian 8 05-14-2005 08:13 PM
Install doesn't see hdb? RaiderSan Fedora - Installation 5 09-18-2004 02:58 PM
mounting problems "hdb : driver not present" joshuarpf Linux - Newbie 2 07-08-2004 04:28 AM
mounting hdb not working drivesector Linux - Newbie 3 02-18-2004 05:43 PM
Mounting hd hdb* konastan Linux - Hardware 1 03-29-2003 12:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration