LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-24-2004, 03:18 AM   #1
JsCAMRY
Member
 
Registered: Oct 2003
Location: Oviedo,FL
Posts: 46

Rep: Reputation: 15
mount hdd but not filesys found?


hey all, how is it going? I am trying to mount a hdd that has a windows partiion on it. I am using redhat 9, in gnome. The problem that I am running in to is, when i try to mount my hdd partition that is call hdb2, when i use hardware browser, I can see the hdd and the partition that is named hdb2 but it says taht there is no filesys on the partition. I have tried to mkdir /Quantum, that worked, then I tried to mount -t vfat /dev/hdb2 /Quantum. I recieved this message mount: wrong fs type, bad option, bad superblock on /dev/hdb2, or too many mounted file systems. I am not sure what I am to do next...
thanks all jason..
 
Old 06-24-2004, 04:17 AM   #2
hw-tph
Senior Member
 
Registered: Sep 2003
Location: Sweden
Distribution: Debian
Posts: 3,032

Rep: Reputation: 58
Are you sure you're not using NTFS? Type fdisk -l /dev/hdb (as root) to get a list of partitions and their filesystem types to make sure you're using the correct -t option.


Håkan
 
Old 06-24-2004, 06:41 AM   #3
JsCAMRY
Member
 
Registered: Oct 2003
Location: Oviedo,FL
Posts: 46

Original Poster
Rep: Reputation: 15
yes I am sure that I am not using ntfs, I have tiried to use the fdisk -l /dev/hdb (I was logged in as root) command but I recieved a bash: fdisk: command not found message.

thanks Jason

Last edited by JsCAMRY; 06-24-2004 at 06:48 AM.
 
Old 06-27-2004, 01:57 PM   #4
hw-tph
Senior Member
 
Registered: Sep 2003
Location: Sweden
Distribution: Debian
Posts: 3,032

Rep: Reputation: 58
You may have to type the full path to the command: /sbin/fdisk -l /dev/hdb.


Håkan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD not found during installation yaliny Linux - Laptop and Netbook 5 09-01-2005 01:47 AM
How to format & mount 2nd hdd after FedCor1 has been installed on 1st hdd? clay394 Fedora 1 05-18-2004 01:50 PM
New HDD won't mount turni2 Linux - Newbie 3 11-04-2003 03:45 PM
help with filesys oneliner chr15t0 Linux - General 3 08-24-2003 09:49 AM
ext3 filesys raven Linux - General 3 04-21-2002 11:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 06:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration