-   Linux - Hardware (
-   -   monitor in supsend/sleep mode... can't "wake" it up (

schbond 09-14-2003 06:19 PM

monitor in supsend/sleep mode... can't "wake" it up
hi, I decided to install Gentoo 1.4 on my box. Everything was going fine. I emerged system, and sources were DLing/compiling fine. Several minutes into this process, my monitor slipped into suspend mode (power management). This is normal, as I have APM enabled in BIOS. However, when I came back a couple hours later to check on the emerge process, I could not wake the monitor! I tried hitting keys on the keyboard, even tried the suspend key on my Logitech iTouch. When none of these worked, I disconnected my monitor from the graphics card slot, turned off the monitor, reconnected and turned back on... nothing. The screen is black, but the green light is on my ViewSonic E90fb (amber light is suspend). I can see the HDD LED working as if programs are still compiling/DLing.

I understand that the Gentoo (stage 2, in my case) install takes several hours. What should I do if I can't turn my monitor back on? Could I wait until I think compilation is done and do a hard reboot?

schbond 09-14-2003 07:52 PM

never mind
never mind! I tried plugging an old keyboard into the PS/2 port on my motherboard, and viola! Screen appeared right away! I think something is wrong with the PS/2 connector on my keyboard. Anyway, I am almost done installing Gentoo!

schbond 09-15-2003 01:03 AM

the problem was with my PS/2 keyboard connector. It somehow became damaged, although I have not messed with it at all... strange. Anyway, I woke up the supspend mode by plugging in another keyboard and hitting a key.

All times are GMT -5. The time now is 06:36 PM.