LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-18-2007, 09:52 PM   #1
rblampain
Member
 
Registered: Aug 2004
Location: Western Australia
Distribution: Debian 7
Posts: 881

Rep: Reputation: 35
modem looses lan


I used to have the modem loosing connection with the ISP at random, which seems to be a lease problem but now the modem is also becoming inaccessible to the computers connected to it.

The machines wont connect to the Internet and trying to run the "diagnostic test" from 192.168.1.1 (the modem) gives a message stating that access is not possible or permitted (I have forgotten which).

Does this indicate a faulty modem?

Modem is Netcomm NB1300plus4 (4-5 years old) on a dynamic address and the OS is Debian Sarge & Etch and turning the modem off and back on solves the problem.

Thank you for your help.
 
Old 06-26-2007, 03:39 PM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 12,889

Rep: Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006
The MODEM could be faulty or your ISP could of upgraded their hardware making it incompatable. Check with your ISP.
 
Old 06-26-2007, 11:59 PM   #3
rblampain
Member
 
Registered: Aug 2004
Location: Western Australia
Distribution: Debian 7
Posts: 881

Original Poster
Rep: Reputation: 35
Thank you for your answer.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clock looses time slackass SUSE / openSUSE 4 11-16-2006 07:56 AM
machine has adsl ethernet modem, to make it gateway over lan do i need more lan cards b0nd Linux - Networking 2 10-04-2005 10:19 PM
lan conxn using modem nick021 Linux - Newbie 1 08-27-2005 10:25 AM
XMMS looses soundcard??? quinnk Linux - Software 3 04-27-2005 12:23 PM
/dev looses changes after boot luxitan Slackware 3 01-14-2004 04:39 PM


All times are GMT -5. The time now is 05:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration