-   Linux - Hardware (
-   -   Modem and USB Problems for Dell Inspiron 1100 (

cddesjar 01-20-2004 12:06 PM

Modem and USB Problems for Dell Inspiron 1100
Hi- I recently installed Fedora Core 1.0 on my Dell Inspiron 1100. I had relatively few problems. I had to install the 845patch to get my display to fit the entire screen and it worked wonderfully. Now I am down to just two major problems. My first problem is that Fedora doesn't seem to recognize my modem. My modem is a Broadcom V.92 MDC modem. I went to Broadcom to see if I could find a Linux driver but to no avail. I was wondering if anyone else has had this problem (and I know they have judging from my searches on google) and if they have figured out a way to fix it.
Also I tried to connect my Fuji Digital Camera to Fedora via the USB port. But again it wasn't not recognized.

USB info.
Intel(r) 82801DB/DBM USB 2.0 Enhanced Host Controller- 24CD
Intel(r) 82801DB/DBM USB Universal Host Controller -24C2, 24C4, 24C7
and 4 USB Root HUB

Any help would be greatly appreciated as I am brand new to the wonderful
world of Linux and would like to minimize my Windows usage as much as possible.
Also I attempted to install PengAOL since I have a free AOL account through a relative and it's my principle way to connect to the internet since I am usually in the woods (I'm a wildlife biologist). I am able to open the PengAOL GUI but when I click connect it freezes up...any ideas? Is it because my modem isn't recognized yet?
Does anyone have any better methods to connect to the internet using the modem than AOL?

All times are GMT -5. The time now is 11:02 PM.