-   Linux - Hardware (
-   -   media:/fd0 automount problem (

Cabal 01-30-2007 02:17 PM

media:/fd0 automount problem

I have a fresh new install of Kubuntu 6.06 in an AMD64 machine.

Everything is fine, except the "automount" feature for the floppy, within Konqueror. When I insert a floppy disk and click on the icon located in the system:/media, it should mount the floppy and display its contents in a new window, but all it do is show me an empty window.

Returning to the system:/media and clicking on the icon again returns a message saying that the device is busy or already mounted. Right-clicking on the icon for umounting also doesn't show the "Umount" option.

The floppy gets mounted, tho. The mount point I use is /media/floppy0, and all the files are there. Umounting by command line also works.

Unfortunally, I can't afford to use mount/umount commands here. My users are Windows die-hards, and most of the time, are older people with no knowledge on command line. I need it to work on the Konqueror window automagically.

My line in /etc/fstab seems to be okay:


/dev/fd0        /media/floppy0  auto    rw,user,noauto  0      0
Can someone please help me? I googled out all the afternoon and searched a lot of forums, but no one had an easy workaround to this issue.

Cabal 02-06-2007 01:16 PM

No one out there?

All times are GMT -5. The time now is 06:50 PM.