LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-21-2002, 07:35 AM   #1
kingpickle
LQ Newbie
 
Registered: Oct 2002
Distribution: Mandrake 8.0
Posts: 1

Rep: Reputation: 0
Mandrake Control Center


When I try to get into the hardware settings the screen goes black (with a little cursor in the upper left corner). Is there something i'm supposed to type after clicking it or what?

Also, I installed the drivers for my Ti4600 (which appeared to go through just fine) and I still get that laggy feeling like in windows when you're running the "VGA Comatible Device" drivers. How can I check to see if the drivers are actually being used by my distro. Thanx in advance for the help.

Specs:
Mandrake 8.0
P4B 2.4 @ 2.7ghz
256 DDR
Chaintech 9EJL1
Chaintech GT61 Ti4600
40/60 WD HDs
SB Platinum Live

Just in case: I'm a to linux, not forums. So keep the "f@#$ off and use the search button" remarks to yourself, I did search.
 
Old 10-21-2002, 01:57 PM   #2
El Kid
Member
 
Registered: Sep 2002
Posts: 50

Rep: Reputation: 15
when you first login to X you should see a Nvidia splash screen. If you don't see it then nvidia drivers are not being used. As to your first problem I've never had that problem but I've also never used 8.0...sorry
 
Old 10-21-2002, 09:08 PM   #3
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 65
Further on El Kid's idea, you are using a 2 year old distro, hence a 2 year old kernel (which is all of the hardware support), with a machine that is about 15 minutes old. If I remember right you have kernel 2.4.3, which means minimal support for P4 motherboards, the AGP bus, even the SB Live has better drivers now. Mandy just released 9.0, which is 3 releases ahead of 8.0.

Technically the rest of the components of Mandy 8.0 are new enough for it to take the 2.4.19 kernel for instance, but as that's running on XFree86 4.0.1 (maybe 4.0.2... I ran that a long time ago), there's a lot better performance out of 4.2.0, which is more or less current.

Cheers,

Finegan
I'm surprised everything didn't go kazoo as P4 DDR boards are definately younger than that kernel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 9.2b2: Unable to find / launch Mandrake Control Center blafield Mandriva 2 06-12-2009 03:38 AM
Mandrake Control Center and second IP silverbear Linux - General 1 11-28-2004 09:21 PM
Trouble with the Mandrake 10 Control Center Prisonnet Mandriva 3 07-13-2004 02:43 PM
Mandrake 9.1 control center egiplus Linux - Distributions 1 05-26-2003 02:22 PM
Mandrake Control Center matjaz85 Linux - Software 4 04-06-2002 09:54 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration