LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-20-2003, 01:32 AM   #1
shank
LQ Newbie
 
Registered: Mar 2003
Posts: 1

Rep: Reputation: 0
Wink Mandrake 9.0, Nforce, and Raid HELP!


Hey all here's my setup.

AMD XP 2400+
Chaintech 7NJS w/ onboard Promise Raid Controller
2 80 gig HDs creating a 160GB raid 0 stripe.
1 40 gb HD

I want to install Mandrake on the RAID HDs, but Mandrake never detects the Raid controller. Even so, Nforce drivers for USB and sound are a rough time installing, especially for the LAN driver, but I got that to install when i did a test install on the 40 gb, and then trying to see if i can get the raid to be seen, but no luck.

HOw can I install Mandrake on the raid? Promise offers "beta" drivers, but not parituclary aimed at Mandrake..

I'm not an expert at linux, so I could use all the help

shank
 
Old 04-03-2003, 12:35 AM   #2
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 678Reputation: 678Reputation: 678Reputation: 678Reputation: 678Reputation: 678
I'm having the same problem on my vpr matrix computer. I downloaded the driver from the promise website for the FastTrak ataraid controller and loaded it when I was installing Mandrake linux 9.1. I was able to install LM 9.1, but the driver is for the 2.4.19 kernel, and the module has a gcc version mismatch.

So I can't boot up to linux because the raid0 device isn't recognized.
 
Old 06-24-2003, 10:00 PM   #3
hatem
LQ Newbie
 
Registered: Jun 2003
Posts: 2

Rep: Reputation: 0
Hey,

Shank:
I'm having a hard time getting the onboard lan to work on this motherboard. I'm testing it out on knoppix 3.1 livecd before I install another distro on my hard drive. What module did you load to get the onboard lan working?

Thanks in advance,
Hatem
 
Old 06-24-2003, 11:29 PM   #4
hatem
LQ Newbie
 
Registered: Jun 2003
Posts: 2

Rep: Reputation: 0
Ahh nice!

I stuck the latest gentoo livecd in and it auto-detected my lan. If anyone is having trouble with the lan, try using it with gentoo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nforce 3 ultra software raid while installing debian Devrethman Linux - Hardware 2 08-27-2005 08:25 AM
Nforce 3 RAID Drivers for FC4 or Gentoo. gerald.darden Linux - Hardware 0 08-01-2005 11:54 AM
abit nforce nf7-s SATA RAID aliiscool Linux - Hardware 0 07-17-2004 11:31 AM
Nforce under Mandrake 9.2 RobertoBech Mandriva 23 02-19-2004 09:52 AM
Mandrake 9.1 and Nforce Cataract2 Linux - Distributions 1 07-17-2003 04:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration