LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-22-2004, 07:48 AM   #1
Diesel2k
LQ Newbie
 
Registered: Jul 2004
Location: Copenhagen / Denmark
Distribution: Mandrake 10.0 (Soon)
Posts: 2

Rep: Reputation: 0
Question Mandrake 10.0 and GeForce 4 TI4400?


Hi there,

As so many others I'm temptet to give Mandrake a shot. I'm totally
new on the Linux scene, but need to get startet.

First mission for me is to check for hardware compatibility. Now,
I've got a GeForce 4 Ti 4400, and went straight to the mandrakelinux website and saw this:

NVIDIA GEFORCE 4 TI4400

"Not Supported Hardware.
This hardware isn't compatible with Mandrakelinux, due to the lack of
open source drivers or the unwillingness of its manufacturer."

Hmmm...

Does my Linux Adventure stop here, or is it just the hardware that
Linux supports by default - Meaning that I will be able to get a
driver from NVIDIA themselves.

- On NVidias website I can se that it would work under Mandrake 9.1, but does this mean it will work under 10.0?

Thanks in advance!
 
Old 07-22-2004, 08:21 AM   #2
enragedchip
Member
 
Registered: Jan 2004
Location: UK
Distribution: Arch
Posts: 33

Rep: Reputation: 15
The NVidia drivers will work for your graphics card, they are installable across many different distrobutions
 
Old 07-22-2004, 09:33 AM   #3
noobtesting
Member
 
Registered: Mar 2004
Location: Illinois
Distribution: Mint 15
Posts: 163

Rep: Reputation: 30
If I was you I would download the 5330 drivers from NVIDIA's website. I wouldn't get the latest ones for that card but the ones right before it. That should get you going.
 
Old 07-22-2004, 12:56 PM   #4
LavaDevil94
LQ Guru
 
Registered: Jul 2003
Distribution: Gentoo 2004.2: Who needs exmmpkg when you have emerge?
Posts: 1,795

Rep: Reputation: 47
I don't know what Mandrake is talking about. I use 9.1 and they're great, although I would recommend the latest drivers, later is usually better...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GForce4 Ti4400 - Blank screen and other Problems bailmann Linux - Hardware 0 04-11-2005 11:19 AM
Strange resolution problem in RedHat 9 with a GeForce 4 Ti4400 Skaarjj Linux - Newbie 6 03-01-2004 01:53 PM
Geforce 4 and Mandrake 9.1 Baldrick Linux - Hardware 1 06-02-2003 09:26 AM
Geforce4 TI4400 PROBLEMS BIGTIME! s9722 Linux - Hardware 15 05-12-2003 01:10 PM
Geforce 3 and Mandrake 9 Aardvark4 Linux - Newbie 4 01-10-2003 08:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration