Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 09-30-2004, 05:07 AM   #1
LQ Newbie
Registered: Sep 2004
Location: Stockholm
Distribution: SUSE 9.1 Professional
Posts: 5

Rep: Reputation: 0
Low sound volume in SUSE 9.1 Professional

I have installed SUSE 9.1 Professional and everything is working except for the sound volume that is very low.

* It works in Windows XP, so the card is ok
* I have changed to max volume in the main volume setting in SUSE and in the different applications (XMMS, realaudio)
* The sound-card is integrated with the motherboard, ASUS A7v600-X
* The drivers I'm using was suggested by SUSE during installation, and since the quality of the sound is ok I think they should be the right on.

With "low volume" I mean that my powerful NAD-amplifier is set on volume 6 of 12.
This level normally produce a really loud sound..

//thank you in advance
Old 09-30-2004, 07:38 AM   #2
Registered: Feb 2004
Posts: 781

Rep: Reputation: Disabled
Have you tried kmix ?

Old 09-30-2004, 08:12 AM   #3
LQ Newbie
Registered: Sep 2004
Location: Stockholm
Distribution: SUSE 9.1 Professional
Posts: 5

Original Poster
Rep: Reputation: 0
Yes I have tried them all, if I remember correctly there are at least three in the KDE-start-menu, and they are all set on maximum
Old 09-30-2004, 09:05 AM   #4
Registered: Nov 2003
Location: Farmington Michigan
Distribution: UBUNTU - Slackware - SuSE 9.1 - Knoppix - Fedora
Posts: 828

Rep: Reputation: 30
try the man pages for aumix...

aumix -v 100 //something like that
kmin -v 100 //this may work too

i think SuSE uses that...

also there should be a little volume icon on your toolbar. if you right click that a raise the level for everything, you'll find which one raises the volume.
Old 09-30-2004, 12:41 PM   #5
LQ Veteran
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 86
e99swa - Welcome to LQ! It's not clear if you have already done this, but it may also be that you need to run alsamixer. That program is used to set the volume levels for pretty much all the sound components, and often those volume levels are muted entirely or are too low. Just run alsamixer and then use the up/down arrow keys to adjust the volume. Also use the right arrow key to move through the set - there are quite a few settings and they aren't all visible when you start the application. Good luck with it -- J.W.
Old 10-02-2004, 04:53 AM   #6
LQ Newbie
Registered: Sep 2004
Location: Stockholm
Distribution: SUSE 9.1 Professional
Posts: 5

Original Poster
Rep: Reputation: 0
Thank you all for your help,

aumix and kmin, doesn't work: "bash: aumix: command not found" "bash: kmin: command not found"

Alsamixer: the volume is already set on maximum, so can't increase it any more.
Old 10-20-2004, 12:22 PM   #7
LQ Newbie
Registered: Oct 2004
Location: ca
Posts: 1

Rep: Reputation: 0
Hardware configuration?

I had the same problem after installing 9.1

I also tried a host of different application volume controls and could get only scant sounds.

My intended use was CD music, don't know what application you are looking for but this is what worked for me:

1) Select the SuSE Hardware Tool
2) In the Hardware Tool select the Sound Device
3) Highlight sound card and select Configure
4) entered the su pswd (if rq'ed)
5) In the resulting Sound Configuration dialog box select Volume
6) There are quite a few volumes here and you will find that quite a few are set to '0'

As soon as I started increasing the CD volume my system music came to life, perhaps you can find the fix for your application among the controls in here.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 4: Sound Volume too low madiyaan Linux - Software 1 09-26-2005 03:30 AM
Sound volume is low LinuxHawk Linux - Hardware 4 11-18-2004 02:23 PM
Sound volume very low stocks29 Linux - General 6 09-24-2004 01:44 PM
sound volume very low jkilbourne Linux - Newbie 1 01-07-2002 11:21 PM
Sound Card. I'm playing the CD player, but the volume is so low. patjones Linux - Newbie 1 06-19-2001 01:15 AM > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:48 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration