LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Low sound volume in SUSE 9.1 Professional (https://www.linuxquestions.org/questions/linux-hardware-18/low-sound-volume-in-suse-9-1-professional-237004/)

e99swa 09-30-2004 06:07 AM

Low sound volume in SUSE 9.1 Professional
 
I have installed SUSE 9.1 Professional and everything is working except for the sound volume that is very low.

* It works in Windows XP, so the card is ok
* I have changed to max volume in the main volume setting in SUSE and in the different applications (XMMS, realaudio)
* The sound-card is integrated with the motherboard, ASUS A7v600-X
* The drivers I'm using was suggested by SUSE during installation, and since the quality of the sound is ok I think they should be the right on.

With "low volume" I mean that my powerful NAD-amplifier is set on volume 6 of 12.
This level normally produce a really loud sound..

//thank you in advance

Boby 09-30-2004 08:38 AM

Have you tried kmix ?

Boby

e99swa 09-30-2004 09:12 AM

Yes I have tried them all, if I remember correctly there are at least three in the KDE-start-menu, and they are all set on maximum

mikedeatworld 09-30-2004 10:05 AM

try the man pages for aumix...


aumix -v 100 //something like that
kmin -v 100 //this may work too

i think SuSE uses that...

also there should be a little volume icon on your toolbar. if you right click that a raise the level for everything, you'll find which one raises the volume.

J.W. 09-30-2004 01:41 PM

e99swa - Welcome to LQ! It's not clear if you have already done this, but it may also be that you need to run alsamixer. That program is used to set the volume levels for pretty much all the sound components, and often those volume levels are muted entirely or are too low. Just run alsamixer and then use the up/down arrow keys to adjust the volume. Also use the right arrow key to move through the set - there are quite a few settings and they aren't all visible when you start the application. Good luck with it -- J.W.

e99swa 10-02-2004 05:53 AM

Thank you all for your help,

aumix and kmin, doesn't work: "bash: aumix: command not found" "bash: kmin: command not found"

Alsamixer: the volume is already set on maximum, so can't increase it any more.

archeman 10-20-2004 01:22 PM

Hardware configuration?
 
I had the same problem after installing 9.1

I also tried a host of different application volume controls and could get only scant sounds.

My intended use was CD music, don't know what application you are looking for but this is what worked for me:

1) Select the SuSE Hardware Tool
2) In the Hardware Tool select the Sound Device
3) Highlight sound card and select Configure
4) entered the su pswd (if rq'ed)
5) In the resulting Sound Configuration dialog box select Volume
6) There are quite a few volumes here and you will find that quite a few are set to '0'

As soon as I started increasing the CD volume my system music came to life, perhaps you can find the fix for your application among the controls in here.


All times are GMT -5. The time now is 05:04 PM.