-   Linux - Hardware (
-   -   Low sound from speakers/ No sound from headphone jack with Intel ICH8 Family Audio (

troydclayton 03-27-2008 03:01 AM

Low sound from speakers/ No sound from headphone jack with Intel ICH8 Family Audio
I just put Vector Linux 5.9 on an Acer Extensa 4620z computer. Vector uses the xfce4-mixer, but alsamixer is accessible through the command line. I've played with it a lot, but can't get the headphone jack to work or the volume on the speakers loud enough to be usable.

When I run /sbin/lspci, I get the following output line:
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

Vector Linux uses kernel and alsa-lib 1.0.15. I heard this issue was resolved in ALSA 1.0.15, but I guess not.

I've seen fixes for other distros, but it seems that the coding and files being changed are different. Further, I've looked at the Vector Linux forum and can't find a solution.

To make the problem more difficult, my Acer is not connected to the internet and can't be because of my current location in the world. Any help would be greatly appreciated since this computer is my only source of entertainment.

onebuck 03-28-2008 01:15 PM


Did you run 'alsaconf' from the cli?

troydclayton 03-28-2008 11:18 PM

Making Progress
I've used 'alsaconf' from the cli, but that didn't improve things. I did, however, really improve the audio from my built-in speakers by going to the vector linux repo and downloading 1.0.16 alsa. I'm still not having any luck with the headphones though.

I read in the alsa wiki that adding 'model=acer' has helped others when placed on the etc/modprobe.d/snd-hda-intel file. However, this doesn't exist in Vector. What I have is etc/modprobe.d/sound which contains [I]alias[I] snd-hda-intel.

Any thoughts would really be appreciated since the headphone issue could lead to major problems for me in my current environment.

All times are GMT -5. The time now is 03:15 AM.