LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Logitech QuickCam Zoom (https://www.linuxquestions.org/questions/linux-hardware-18/logitech-quickcam-zoom-194187/)

chilehead 06-16-2004 10:10 AM

Logitech QuickCam Zoom
 
Hi
I just bought a Logitech QuickCam Zoom webcam, and whenever I plug it in to a usb port, my whole system completely freezes...no mouse, keyboard....I have to do a hard restart and unplug the camera to get my system working again. It seems to work in Windows, except for a microphone issue. But since, like the majority of you out there, I want to be completely free from Windows if at all possible, I would really like to get it working in Linux. Any ideas on what may be happening here?

Also, I downloaded Gyach-Enhanced-pYVoiceChat-1.0.3-1.i586.rpm because I read in another thread that it supports webcams, and when I tried to install it I got the following error:

Some package requested cannot be installed:
Gyach-Enhanced-pYVoiceChat-1.0.3-1.i586 (due to unsatisfied pygtk[>= 1.99])
do you agree ?

I downloaded the previous version (1.0.2-1) and got the same error. Again, does anybody know why this is occurring?

Some info about my system if it helps:

ABIT KD-7 Raid Motherboard
GeForce 4 Ti4200 video card
Soundblaster Audigy soundcard
500MB DDRAM
Running Mandrake 9.2 on one hard drive
Running Windows 2000 Professional on another hard drive

Thanks in advance

jobdrb 07-18-2004 10:10 PM

see on the site of gyach-E on http://phpaint.sourceforge.net/pyvoicechat/,
follow the instructions, and all be ok.

read with attention for rpm -Uvh --force --nodeps

chilehead 07-22-2004 10:59 PM

thanks...I got Gyach-E to install. However, I ran into a new problem... It doesn't seem to accept my password. I tried all the host options that were listed, and typed in the host that gaim connects me with (scs.msg.yahoo.com) but it keeps telling me incorrect login. The funny thing is, it logs me in for about 1 second and then kicks me out. Any ideas?

chilehead 07-25-2004 05:57 PM

I solved the login thing. There was a patch I had to install.... Gyach_E is working now. Thanks

I am still having problems with the webcam though. I read somewhere (I think it was on the Mandrake site that I just had to update my kernel to get things working. So I am trying to do that. However this is my first time updating a kernel, and things are not going well. I downloaded the latest patch (2.4.26) for my kernel (2.4.22) and was trying to unpack the tar.bz2 package and I kept getting the following error:

tar: This does not look like a tar archive
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers
tar: Error exit delayed from previous errors

Does anyone know what is going on and what to do about it?
Thanks

chilehead 07-28-2004 04:04 PM

oops!:rolleyes:
the file was a plain .gz file instead of a tar.gz

Brain Fart, sorry


All times are GMT -5. The time now is 10:23 AM.