LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-16-2004, 11:11 PM   #1
nwhite
LQ Newbie
 
Registered: Oct 2003
Location: UK
Distribution: Slackware 10.0, 2.6.9 Custom Kernel
Posts: 23

Rep: Reputation: 15
Lexmark Z33 driver installation errors


Hi,

I downloaded the Lexmark Z33 1.0.4 Driver from their website, but have run into problems installing it correctly. First it comes up with the error:

error: failed dependencies:
enscript >= 1.6.1 is needed by lexmarkz33-1.0-4
ghostscript >= 5.1 is needed by lexmarkz33-1.0-4
/bin/sh is needed by lexmarkz33-1.0-4
ld-linux.so.2 is needed by lexmarkz33-1.0-4
libc.so.6 is needed by lexmarkz33-1.0-4
libdl.so.2 is needed by lexmarkz33-1.0-4
libgdk-1.2.so.0 is needed by lexmarkz33-1.0-4
libglib-1.2.so.0 is needed by lexmarkz33-1.0-4
libgmodule-1.2.so.0 is needed by lexmarkz33-1.0-4
libgtk-1.2.so.0 is needed by lexmarkz33-1.0-4
libm.so.6 is needed by lexmarkz33-1.0-4
libslang.so.1 is needed by lexmarkz33-1.0-4
libstdc++-libc6.1-1.so.2 is needed by lexmarkz33-1.0-4
libX11.so.6 is needed by lexmarkz33-1.0-4
libXext.so.6 is needed by lexmarkz33-1.0-4
libXi.so.6 is needed by lexmarkz33-1.0-4
libc.so.6(GLIBC_2.0) is needed by lexmarkz33-1.0-4
libc.so.6(GLIBC_2.1) is needed by lexmarkz33-1.0-4
libm.so.6(GLIBC_2.1) is needed by lexmarkz33-1.0-4
while executing
"exec rpm -i --test $rpmfilename"

I've checked and I do have every one of these files, as well as higher versions of enscript and ghostscript than required.

I forced the install onward, and after choosing my region (UK), it returned:

Error: cp: cannot create regular file '/var/spool/lexmark/factory.conf': No such file or directory

I pressed OK, and was taken to the finished installing part. There I was offerred to print a test page, which I tried, but when I clicked it it came up with:

Warning - Cannot open file '/usr/local/lexmark/z33/7b.ps', No such file or directory
lexmarkz33: nothing to print

I'm using Slackware 9.0, with the 2.6.6 kernel.

Many Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
another Lexmark z33 driver jason2 Linux - Hardware 2 08-31-2004 05:40 PM
Lexmark z33 - no usb support Maranza Linux - Hardware 11 06-07-2004 04:43 AM
Lexmark Z33 on Fedora Core zaphod_es Linux - Hardware 1 05-30-2004 04:27 PM
Lexmark-Z33: useless, no drivers Inuyasha-kun Linux - Hardware 0 12-07-2003 04:59 PM
Lexmark Z33 Woes chem1 Linux - Hardware 1 05-26-2003 07:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 06:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration