-   Linux - Hardware (
-   -   Lexmark X73 printer problem on Fedora Core 2 (

skippy1283 04-04-2005 01:00 AM

Lexmark X73 printer problem on Fedora Core 2
Here is my problem. I am trying to get my Lexmark X73 printer to work under Fedora Core 2 Test 2. I have googled this problem and I have looked at the site. I am slightely confused by some of it and I am hoping that someone here can help me out. This is the information I can give.

I have cups installes as well as foomatic. I am using KDE 3.2. I have tried both the KDE print manager and the CUPS web-GUI thing to install the printer. Obviously neither have worked. I get through the add-printer wizard on both of them without a problem. When I try to print a test page it tells me that the test page was succesfuly sent to the printer, but nothing prints. I would change somthing and then try the test page again with no luck. When I checked the job status it showed some of the test's as aborted, but it showed others as succesfuly printed. I set the debug value of cups to show everything but when I reviiewed the logs I didn't see any warnings or errors. I can post the log if needed since I don't know what half of it meant. I don't know if any other info is needed to help me out but I will gladly post any that is.

Thanks in advance.

t3gah 04-05-2005 08:08 AM

First off it's VERY important to have a stable version of any O/S before attempting to add devices to it. As you have mentioned youa re using a "Test" revision of FC2 which is what it says it is. I myself would get FC2 or FC3 and then get the Lexmark CUPS driver from and the scanner driver too if this is one of those scanner/printer/copier Lexmark units.

I saw an excellent HOWTO at a Gentoo forum website for installing Lexmark drivers and sdk/ddk pacjages but I lost my link for it.

I found that site by using and searching for "z600 lexmark cups driver" without the quotes. I went that route because I couldn't find the Linux driver link directly from which is just lame IMHO, but that's another story entirely.

All times are GMT -5. The time now is 09:38 PM.