LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Laundry list of problems with kernel 2.4.2 and vector linux (https://www.linuxquestions.org/questions/linux-hardware-18/laundry-list-of-problems-with-kernel-2-4-2-and-vector-linux-146624/)

ooagentbender 02-16-2004 02:29 AM

Laundry list of problems with kernel 2.4.2 and vector linux
 
Well I have a list of problems like no other so I guess I will just toss them out and see if you guys can help me.

First, I got everything working as far as linux booting and xwindows, but I don't have support for my pcmcia cdrom, or I don't know how to access it properly. Im not even sure PCMCIA is working properly on my computer.

Second, I don't have usb hotplug working and I don't know how to check to see if it is. I tried using VASM but when I use the utility I can't figure out which key to press to put an x next to usb hotplug on startup.

When I try and mount my windows partition, it tells me this

mount: can't open /etc/mtab for writting: Input/output error

and I tried changing the permisions on it as root but it doesn't work it gives me the same input output error.


Lastly I wanted to install the newest 2.6 kernel becaue I figured this would solve my problems, but the truth is i don't really know if it will. Will I get support for PCMCIA cards and my netgear wireless ethernet card? And I can't because I can't mount anything let alone look in cdrom or floppy for something to help.

If anyone out there can help me with all or some of these issues It would be awesome. Also im not afraid to get into config files and mess around. I have learned a ton about linux from this little adventure but it seems like I am far from grandmas house at this point.


All times are GMT -5. The time now is 02:47 AM.