-   Linux - Hardware (
-   -   Laptop Tropix F233R (

godliver 07-31-2009 07:18 AM

Laptop Tropix F233R
Thanx to GrapefruiTgirl and repo.

About what happens when I try to install Linux.I do boot from the DVD,with Ubuntu it starts well but when the files are being checked for installation,reaches some point and fails to proceed.

Right now am using Windows XP and when I try to open the DVD to run the setups, just gives me an error message that a certain file can not be read.

I have tried different versions of Ubuntu which have worked for my friends(on DELL and TOSHIBA machines).I don'tthink I have been using the OS that is not genuine.
Just the same to suse.
With Kubuntu,installation was fine but nothing was displayed when I selected it(Kubuntu).Was trying to run a dual boot.

To GrapefruiTgirl,yah its true am from Africa.

GrapefruiTgirl 08-01-2009 04:10 PM

Hello there!

Based on the small amount of information that I found about your laptop on the internet, I would think that Linux can be installed on that machine.

It has an Intel Processor, making it an x86 type of architecture. Most if not all Linux distributions have a release for this type of platform. I could not find out a whole lot more about the machine, but there are other LQ members from Africa (where it seems that this model of machine is most common-- please correct me if this laptop is from elsewhere) who may actually have experience with the same type of machine.

You must provide us with more information. What happens when you try to install Linux? By what method are you installing? Are you downloading a Linux and burning a CD or DVD and installing from that?

How does the install fail? Can you give us any error messages, or tell us step by step what procedure you are following to install, so we can try to figure out where the problem lies?

Thank you, and welcome to LQ :)


All times are GMT -5. The time now is 12:20 PM.