-   Linux - Hardware (
-   -   knoppix 7.0 won't boot (

maskiepop 11-17-2012 07:43 PM

knoppix 7.0 won't boot
I have two desktops. I can boot knoppix 7.0 on one, but not the other. The knoppix is on a usb 3.0 flash drive -- 8 gig. The boot process terminates at the point where it enters Runlevel 5. I get a root# prompt, and then the boot process triggers a voice. The sound triggered gets repeated over and over again at a very fast clip. The process is in a loop at that point, I think. I have to manually shut the machine down.

Here are links to info about the problematic desktop:

lshw -html:
lspci -v:

I have tried booting from a Knoppix 7.0 cd; I have tried booting with an older version of knoppix. Exactly the same problem in all cases.

I have tried some of the knoppix "cheatcodes" with no success. But I am new to knoppix.

I hope you guys can help.


jefro 11-18-2012 12:07 PM

Start with failsafe.

Part of the issue is the usb and the 3.0. We still can't prove that the usb was built correctly with all the files either.

Boot to init 3 and see if it gets to logon also.

Best is to boot to a tested (md5) cd/dvd.

All times are GMT -5. The time now is 03:19 PM.