LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-19-2003, 10:11 AM   #1
SeeingWhite
LQ Newbie
 
Registered: Aug 2003
Posts: 5

Rep: Reputation: 0
Question Kernel dependency error when installing sound drivers


While trying to install the Aureal AU8820 RPM driver in Red Hat 9, here is the message I received: (BTW, I am a noob)


[root@eggplant Downloads]# rpm -i kernel-sound-au88xx-1.1.2-11@2.2.25_2.i686.rpm
warning: kernel-sound-au88xx-1.1.2-11@2.2.25_2.i686.rpm: V3 DSA signature: NOKEY, key ID f9651d5a
error: Failed dependencies:
kernel-up = 2.2.25-2 is needed by kernel-sound-au88xx-1.1.2-11@2.2.25_2
[root@eggplant Downloads]#


I think my current Kernel version is 2.4.20-19.9. Anyone know how to fix this?

Thanks.

EDIT: Here is some more misc info on my system (kernel 2.4.20-19.9, Redhat 9.0):
# /sbin/lspci
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:0e.0 Unknown mass storage controller: Triones Technologies, Inc. HPT366/368/370/370A/372 (rev 01)
00:0e.1 Unknown mass storage controller: Triones Technologies, Inc. HPT366/368/370/370A/372 (rev 01)
00:0f.0 VGA compatible controller: 3Dfx Interactive, Inc. Voodoo 3 (rev 01)
00:11.0 Multimedia audio controller: Aureal Semiconductor Vortex 1 (rev 02)
00:12.0 Ethernet controller: Lite-On Communications Inc LNE100TX (rev 20)
------------------------------------------------------------------------------------------------------------------------

Last edited by SeeingWhite; 08-19-2003 at 10:19 AM.
 
Old 08-20-2003, 05:18 AM   #2
SeeingWhite
LQ Newbie
 
Registered: Aug 2003
Posts: 5

Original Poster
Rep: Reputation: 0
Unhappy

ttt
 
Old 08-20-2003, 04:50 PM   #3
SeeingWhite
LQ Newbie
 
Registered: Aug 2003
Posts: 5

Original Poster
Rep: Reputation: 0
Unhappy

Okay, could someone at least tell me if I should even try to fix this? Even if you don't know how, is it possible?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Major dependency errors whilst installing 2.6 kernel reetep Debian 3 05-30-2004 02:47 PM
Installing AWE64 sound drivers on slackware9.1 2.4.22 kernel SteveK1979 Slackware 1 04-30-2004 01:00 AM
ERROR running make when installing Nvidia drivers (syntax error) randyriver10 Linux - Software 5 02-21-2004 04:51 PM
Problem with installing a dependency of KDevelop 3.0.0b2 - web page error A. Jones Linux - Software 0 01-18-2004 04:08 AM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 01:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration