-   Linux - Hardware (
-   -   Intex usb 2.0 tv box not working on Ubuntu 11.04 (

wayne_rooney 09-14-2011 02:41 PM

Intex usb 2.0 tv box not working on Ubuntu 11.04
I have a usb 2.0 intex tv box which I intend to use with ubuntu 11.04. I tried MythTV, MyTV, Kaffeine, vlc but nothing worked.
I did "lshal" on the command prompt and this was my output (relevant part shown)

udi = '/org/freedesktop/Hal/devices/usb_device_6000_1_2004090820040908'
info.linux.driver = 'usb' (string)
info.parent = '/org/freedesktop/Hal/devices/usb_device_1d6b_2_0000_00_1d_7' (string)
info.product = 'TVBOX' (string)
info.subsystem = 'usb_device' (string)
info.udi = '/org/freedesktop/Hal/devices/usb_device_6000_1_2004090820040908' (string)
info.vendor = 'Trident' (string)
linux.device_file = '/dev/bus/usb/001/004' (string)
linux.hotplug_type = 2 (0x2) (int)
linux.subsystem = 'usb' (string)
linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:1d.7/usb1/1-6' (string)
usb_device.bus_number = 1 (0x1) (int)
usb_device.can_wake_up = false (bool)
usb_device.configuration = '2.0' (string)
usb_device.configuration_value = 1 (0x1) (int)
usb_device.device_class = 0 (0x0) (int)
usb_device.device_protocol = 0 (0x0) (int)
usb_device.device_revision_bcd = 1 (0x1) (int)
usb_device.device_subclass = 0 (0x0) (int)
usb_device.is_self_powered = false (bool)
usb_device.linux.device_number = 4 (0x4) (int)
usb_device.linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:1d.7/usb1/1-6' (string)
usb_device.max_power = 500 (0x1f4) (int)
usb_device.num_configurations = 1 (0x1) (int)
usb_device.num_interfaces = 1 (0x1) (int)
usb_device.num_ports = 0 (0x0) (int)
usb_device.product = 'TVBOX' (string)
usb_device.product_id = 1 (0x1) (int)
usb_device.serial = '2004090820040908' (string)
usb_device.speed = 480.0 (480) (double)
usb_device.vendor = 'Trident' (string)
usb_device.vendor_id = 24576 (0x6000) (int)
usb_device.version = 2.0 (2) (double)

I was using this device on windows and it worked absolutely fine.
I got the "Trident" drivers with the installation CD and it worked for windows.

Ubuntu is recognizing this device but the applications (MeTV, MythTV etc.) are not able to connect to it.

Please HELP!!!

qlue 09-14-2011 11:23 PM

There is a package in the Debian repos called hdhomerun-config
It's not for your brand of tuner card, But I'd start there and see if I could get anywhere with it. (sometimes there is enough similarity between these things that software designed for one brand will work with another)

JuddRogers 09-14-2011 11:34 PM

MythTV and pretty much any Linux project which requires close control of hardware are all at the mercy of the hardware maker for sufficient information to build a driver. Not all hardware makers are willing to be helpful so their stuff does not work well.

MythTV's wiki has a list of hardware known to work. You need to consult that to find out the name of the driver to install.

Good luck!

archtoad6 09-20-2011 10:10 AM

Welcome to LQ, Wayne. I hope your time here helps you as much as mine has helped me.

In order to help us better help you, please put code, command line output, config files, etc. inside [CODE] tags, aka "Code:" blocks.
In case your're not familiar with them, there are 2 ways to generate "Code:" tags:
  1. You can simply type them yourself -- "[code] ... [/code]". (They are not case sensitive.)

  2. You can also click on the '#' icon above the text entry window. If you highlight the code, command line output, config files, etc. before you click the '#' icon, your code will get put inside a "Code:" block. The '#' icon is available when you start your post by clicking the "Post Reply" button or use the "Go Advanced" button under the Quick Reply window; it is not currently available in the Quick Reply window itself.

The [CODE] tags will make your posts easier to read, & that will get you more, faster, better answers. -- Again, help us help you.
BTW, You can edit your post(s) to do this retroactively. Please do so soon.

Thank you, & for the 2nd time, welcome.

All times are GMT -5. The time now is 11:55 PM.