LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-05-2005, 10:21 AM   #1
Murdoc
LQ Newbie
 
Registered: Nov 2005
Posts: 3

Rep: Reputation: 0
Intellimouse Explorer Doesn't work (Suse 9.3)


Hi, I've installed Suse 9.3 recently and I've configured my mouse during installation using "Intellimouse Explorer (USB)". When I load into Linux after installation, it doesn't work. The light on my mouse has lit up showing that it is detected and in use, but when I move it, the cursor doesn't move. I have tab my way into YaST all the time and configure my mouse to use the USB version everytime because it kept switching back to PS/2.

I was wondering what I could do to fix this problem. Any ideas?
 
Old 11-05-2005, 12:52 PM   #2
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
You need to change the protocol being used. X isn't using the right one. To this this you need to edit the xorg.conf in the /etc/X11 folder to use the right mouse.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intellimouse Explorer USB doesn't work ssb Slackware 9 10-22-2006 05:46 AM
MS intellimouse explorer USB wireless Wont work Mandrake 9.1 mattv2kx Linux - Hardware 6 11-04-2003 11:53 AM
Can't make USB Intellimouse explorer work Johnnie Walker Slackware 2 08-09-2003 11:42 PM
Microsoft Wireless Intellimouse Explorer Doesn't Work in Redhat 8.0 mobius8 Linux - Hardware 1 12-05-2002 05:52 AM
MS Wireless Intellimouse Explorer will not work with Mandrake 8.2 PSB Linux - Newbie 2 10-20-2002 10:32 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration