LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-26-2005, 07:11 AM   #1
AutoStatic
Member
 
Registered: Sep 2005
Distribution: FC 10, Ubuntu 8.04 & Debian Lenny
Posts: 35

Rep: Reputation: 15
Intel 82845G/GL videocard with Dell e771p 17" monitor [solved]


Anybody got this combination, or at least the monitor, working at another resolution than 640x480 at 85Hz??? If so, could you please post your xorg.conf or any tips to get this combo working at a more workable resolution! If you need more info, no problem to provide any. Currently Mandriva 2006 is installed.

Thanks already,

Jeremy

Last edited by AutoStatic; 12-01-2005 at 01:34 PM.
 
Old 11-26-2005, 08:45 AM   #2
slackMeUp
Member
 
Registered: Nov 2003
Distribution: Slack-where?
Posts: 654

Rep: Reputation: 30
maybe you should look over your xorg log file?

I use the i810 driver on my 855GME based laptop... should be the same driver that you use.

Post your xorg.conf file if you can.
 
Old 11-26-2005, 12:33 PM   #3
AutoStatic
Member
 
Registered: Sep 2005
Distribution: FC 10, Ubuntu 8.04 & Debian Lenny
Posts: 35

Original Poster
Rep: Reputation: 15
Hi slackMeUp, thanks for the reply. Personally I'm convinced that the monitor is the bottleneck, not the videocard. This is how the xorg.conf file looks like:

Code:
Section "Monitor"
    Identifier "monitor1"
    VendorName "Dell"
    ModelName "Dell E771p"
    HorizSync 30.0-70.0
    VertRefresh 50.0-160.0
    Option "dpms"
    DisplaySize 300 230
EndSection

Section "ServerLayout"
    Identifier "X.org Configured"
    InputDevice "Mouse0" "CorePointer"
    InputDevice "Keyboard0" "CoreKeyboard"
    Screen 0  "Screen0" 0 0
EndSection

Section "Files"
    ModulePath "/usr/X11R6/lib/modules"
    RgbPath "/usr/X11R6/lib/X11/rgb"
    FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
    FontPath "unix/:-1"
EndSection

Section "Module"
    Load "dbe"
    Load "dri"
    Load "extmod"
    Load "glx"
    Load "record"
    Load "xtrap"
EndSection

Section "InputDevice"
    Identifier "Keyboard0"
    Driver "kbd"
EndSection

Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "auto"
    Option "Device" "/dev/mouse"
    Option "ZAxisMapping" "4 5 6 7"
EndSection

Section "Device"
    Identifier "Card0"
    VendorName "Intel Corporation"
    BoardName "82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device"
    Driver "i810"
    BusID "PCI:0:2:0"
    #Option "XvMCSurfaces"       	# <i>
    #Option "ShowCache"          	# [<bool>]
    #Option "Dac6Bit"            	# [<bool>]
    #Option "NoDDC"              	# [<bool>]
    #Option "CacheLines"         	# <i>
    
    ### Available Driver options are:-
    ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
    ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
    ### [arg]: arg optional
    #Option "NoAccel"            	# [<bool>]
    #Option "DRI"                	# [<bool>]
    #Option "SWcursor"           	# [<bool>]
    #Option "PageFlip"           	# [<bool>]
    #Option "ColorKey"           	# <i>
EndSection

Section "Screen"
    Identifier "Screen0"
    Device "Card0"
    Monitor "Monitor1"
    DefaultColorDepth 16
    
    Subsection "Display"
        Depth 8
        Modes "1024x768" "800x600"
    EndSubsection
    
    Subsection "Display"
        Depth 15
        Modes "1024x768"
    EndSubsection
    
    Subsection "Display"
        Depth 16
        Modes "1280x1024" "1024x768" "800x600"
    EndSubsection
    
    Subsection "Display"
        Depth 24
        Modes "1280x1024" "1024x768" "800x600"
    EndSubsection
EndSection
 
Old 11-27-2005, 08:09 AM   #4
AutoStatic
Member
 
Registered: Sep 2005
Distribution: FC 10, Ubuntu 8.04 & Debian Lenny
Posts: 35

Original Poster
Rep: Reputation: 15
Up!
 
Old 12-01-2005, 06:12 AM   #5
AutoStatic
Member
 
Registered: Sep 2005
Distribution: FC 10, Ubuntu 8.04 & Debian Lenny
Posts: 35

Original Poster
Rep: Reputation: 15
It was neither the videocard, nor the monitor but the BIOS: http://forums.us.dell.com/supportfor...essage.id=5788
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 82845G Graphics Controller Linucec Ubuntu 5 07-10-2008 07:03 PM
Intel 82845G Not working? c0wwat Linux - Hardware 2 09-13-2005 02:10 PM
Intel 82845G/GL Chip jucovschi Linux - Hardware 4 09-18-2003 09:35 PM
Intel 82845g/gl graphic adapter ilmioutente Linux - Hardware 5 01-05-2003 07:59 PM
intel 82845G/GL antoine DELIE Linux - Distributions 3 11-15-2002 01:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration