LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-23-2010, 01:48 AM   #1
msmallya
LQ Newbie
 
Registered: Mar 2010
Posts: 5

Rep: Reputation: 0
Installing RHL 4 AS and then Upgrding to RHL 5.1 - possible?


Hi,

H/w Info :
==========
# /sbin/lspci
00:00.0 Host bridge: ServerWorks GCNB-LE Host Bridge (rev 32)
00:00.1 Host bridge: ServerWorks GCNB-LE Host Bridge
00:03.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
00:04.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5702X Gigabit Ethernet (rev 02)
00:05.0 System peripheral: Compaq Computer Corporation Advanced System Management Controller
00:06.0 SCSI storage controller: Adaptec AIC-7892A U160/m (rev 02)
00:08.0 Ethernet controller: D-Link System Inc RTL8139 Ethernet (rev 10)
00:0e.0 IDE interface: ServerWorks CSB6 IDE Controller (rev a0)
00:0f.0 ISA bridge: ServerWorks CSB6 South Bridge (rev a0)
00:0f.2 USB Controller: ServerWorks CSB6 OHCI USB Controller (rev 05)
00:0f.3 Host bridge: ServerWorks GCLE-2 Host Bridge

Issue is :
==========

I have Red Hat Enterprise Linux Server release 5.1 (Tikanga) -
Kernel 2.6.18-53.el5PAE on an i686 and Oracle 10gR2 and running - Box 1

I want to load 5.1 on another box. But I cannnot Load because of
H/w and S/w compatibility issue. So I loaded RHL 4.1.8 AS - Kernel
2.6.9-5.ELsmp - Box 2

Now can I upgrade to RHL 5.1? and Install Oracle 10gR2? So that I
can have same OS and Oracle Versions in two Boxes.

And if possible How to Upgrade. Please Advice/Suggest.

Thanks and Regards,

MSMallya
 
Old 04-02-2010, 09:36 AM   #2
trobbelke
LQ Newbie
 
Registered: Mar 2010
Location: m/v Africa Mercy
Distribution: Red Hat Enterprise Linux 5
Posts: 6

Rep: Reputation: 0
I don't think you can or should upgrade from RHEL 4 to RHEL5.
That said, there were some install issues with the early RHEL5 versions. Have you tried with a newer release than 5.1?
 
Old 04-04-2010, 08:42 AM   #3
msmallya
LQ Newbie
 
Registered: Mar 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by trobbelke View Post
I don't think you can or should upgrade from RHEL 4 to RHEL5.
That said, there were some install issues with the early RHEL5 versions. Have you tried with a newer release than 5.1?
Thanks for your reply.

First I tried to Install 5.1, it gave exception details (may be H/w is not compatible with the OS s/w). Then Installed RHL 4.18, on this I tried Upgade option using RHL 5.1, but no response, simply hangs.

Then I decided to proceed with RHL 4.1.8 and installed Ora10gR2 and working.

With Regards,

MSMallya

Last edited by msmallya; 04-04-2010 at 08:47 AM.
 
Old 04-04-2010, 11:36 AM   #4
mesiol
Member
 
Registered: Nov 2008
Location: Lower Saxony, Germany
Distribution: CentOS, RHEL, Solaris 10, AIX, HP-UX
Posts: 731

Rep: Reputation: 137Reputation: 137
Hye

why don't you use RHEL 5.4 DVD? I had several issue with RHEL 5.1-5.3 during install. All where gone with 5.4 DVD.
 
Old 04-04-2010, 02:03 PM   #5
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,454

Rep: Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601
also Red Hat DOSE NOT support "upgrading" between MAJOR versions
using the upgrade option to go from 4 to 5 dose not work , never has

NOW
upgrading from 5.1 to 5.4 is supported
just call your paid for tech support and install your paid for access to the red had repos

??? you did buy a license ?? RIGHT???
 
Old 04-22-2010, 07:24 AM   #6
msmallya
LQ Newbie
 
Registered: Mar 2010
Posts: 5

Original Poster
Rep: Reputation: 0
I have learnt that it is not possible to upgrade from RHL 4 to RHL 5 as the hardware is not compatible to RHL 5 requirements and hence I am dropping the idea and continuing with RHL 4 ( as it is for my testing purpose).

Thanks and Regards to all those who have participated in this thread.

Thanks again,

MSMallya
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing jre on RHL 6.2 ceenu99 Linux - Software 1 08-29-2005 01:01 AM
Problem installing FC 2/RHL 9 som Linux - Hardware 2 01-23-2005 02:03 AM
Installing X Window On RHL varky Linux - Newbie 1 05-23-2004 01:23 PM
RHL 6.2 compat libs for RHL 9? cw3bst3r Programming 0 01-30-2004 09:41 AM
installing RHL 7.1 virtualking Linux - Software 3 01-18-2003 02:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration