LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Installing 3c509b problem (https://www.linuxquestions.org/questions/linux-hardware-18/installing-3c509b-problem-200232/)

Airwaves 07-02-2004 03:22 AM

Installing 3c509b problem
 
Hi,

I'm try-ing to install a 3c509b ISA card but have problems in accessing the network.


What I have done....

Installed slackware 10.0 minimal (no xserver)

ifconfig gives the next thing:


eth0 link encap:Ethernet HWaddr )):AA:5A:2A:D8:AA
inet addr:192.168.1.140 Bcast:192.168.1.255 Mask:255:255:255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 .....
TX packets:60 errors:0 .......
RX bytes:0 (0.0) b) TX bytes: 2520 (2.4 Kb)
Interupt:5 Base address:0x220

eth1 link encap:Ethernet HWaddr )):00:10:5A:DE:0F
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 .....
TX packets:0 errors:0 .......
RX bytes:0 (0.0) b) TX bytes: 0 (0.0 Kb)
Interupt:10 Base address:0x300

lo Link encap:Local loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 mETRIC:1
RX packets:87 errors:0 .....
TX packets:87 errors:0 .......

Cable is oké LED on my router is on

What do you need to know more?

Thnx.

Airwaves 07-02-2004 10:14 AM

I solved the problem.

The Nic was configured (firmware) to pnp.

Downloaded the 3com DOS tool and changed the setting in de firmware.
Now it's allright.

Im a happy man.....

J.W. 07-02-2004 12:23 PM

Congratulations on solving the problem Airwaves. In order to assist possible future LQ'ers who face the same issue, would you mind posting the link where this can be found? Thanks -- J.W.


All times are GMT -5. The time now is 03:27 PM.