LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-24-2004, 10:18 AM   #1
Stamos
LQ Newbie
 
Registered: Jun 2004
Posts: 11

Rep: Reputation: 0
Unhappy Install Redhat 9.0 on a RAID system ...


Hello Everyone.

I am total a newbie regarding the wolrd of Linux and i try these days to install Linux on my PC for the 1st time in my life.

I have an ASUS P4P800 Deluxe motherboard where a VIA RAID controller(VT6410) is integrated.

So i try to install RedHat 9.0 on my PC but unfortunately RedHat do not recognizes the RAID controller ...

Could someone help me to install RedHat ?
 
Old 06-24-2004, 11:06 AM   #2
xtknight
LQ Newbie
 
Registered: Jun 2004
Location: Michigan, United States
Distribution: Ubuntu 6.10
Posts: 25

Rep: Reputation: 16
You are going to need the VIA VT6410 RAID drivers for RedHat 9.0 (kernel 2.4). Try this link to download the drivers. There is also instructions for installing RedHat 9.0 on the RAID, driverdisk.txt, in the driver archive.

http://www.viaarena.com/?PageID=297

Last edited by xtknight; 06-24-2004 at 11:10 AM.
 
Old 06-24-2004, 01:19 PM   #3
Stamos
LQ Newbie
 
Registered: Jun 2004
Posts: 11

Original Poster
Rep: Reputation: 0
I dowloaded allready those drivers from that site.

At the readme.txt files there are some instructions how to installing those drivers on a floppy disk. The problem is that they are instructions under Linux SO, but i have not yet install Linux ...

How can create a floppy disk where those .img files can be recognized by the system during the installation fase ?






p.s: I tried to make a simply copy-paste at those .img files, but obviously during the installation fase the system does not recognized them.
 
Old 06-24-2004, 07:31 PM   #4
Stamos
LQ Newbie
 
Registered: Jun 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Any help? I do not know how to resolve ....
 
Old 06-25-2004, 05:13 PM   #5
Avo
LQ Newbie
 
Registered: Jun 2004
Posts: 11

Rep: Reputation: 0
I think I may be having similar problems. I have the same motherboard, and after I tried to install Red Hat 9.0 I noticed it gave me two options to boot from as if I had dual boot setup. Both option were Red Hat 9.0. Is this what you were experiencing as well?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
install redhat 9 on a 1.2tb raid system david@aber Red Hat 0 07-16-2004 09:28 AM
Install Redhat 9.0 on a RAID system ... Stamos Linux - Newbie 3 06-25-2004 02:59 AM
Install SuSE 9 parallel to WindowsXP on a A7N8X-RAID system N<rk Linux - Newbie 1 12-28-2003 09:08 AM
How do Install to system with 3 disks, 2 of which are RAID array ? Raptor Ramjet Slackware 1 09-28-2003 09:07 AM
Redhat 8.0, on a dual MP/Promise 20276 raid system foeke Linux - Hardware 3 03-31-2003 07:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration