LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   IDE Tape Drive not being recognized (https://www.linuxquestions.org/questions/linux-hardware-18/ide-tape-drive-not-being-recognized-472715/)

nethawk 08-10-2006 04:21 PM

IDE Tape Drive not being recognized
 
I'm trying to get a IDE Tape Drive to be recognized by the backup software (Tapeware). I see that the device is loaded as /dev/hdb in the /var/log/boot.msg (<4>hdb: Seagate STT3401A, ATAPI TAPE drive) but when I try to execute:
mt -f /dev/hdb setblk 0
I receive:
mt: /dev/hdb: No such device or address
same with hdb1 etc.

kernel 2.6.5-7.267-smp on SuSe Enterprise 9

Am I doing this wrong or is something broke?

Alex

bigrigdriver 08-10-2006 09:27 PM

Since the tape drive is /dev/hdb, does that mean that you have a hard drive at /dev/hda? I assume both drives are on the same IDE cable.

Next question: did you set the jumper on the hard drive to Master, and on the tape drive to Slave?

Is the tape drive identified in /etc/fstab with a device (/dev/hdb) and a mount point? If not, that would explain the 'no such device' error.

Last question: which distro are you using. Solutions that work in one distro may not work in another.

michaelk 08-10-2006 10:07 PM

Tape drives are not mounted and therefore no entry in the /etc/fstab is required.
It does not appear that your tape drive is configured. You will need to add a kernel boot parameter to the bootloader to load the hdb=ide-tape.

The device ID for the drive will be /dev/ht0 and /dev/nht0 (does not rewind tape after command completion).

Loading the module via modprobe might work with out rebooting the PC.
modprobe ide-tape

nethawk 08-11-2006 08:52 AM

There is a DVD/CD-R on position 2 of the cable (tape is on 1) and both are set to cable select. I'm using SuSe Enterprise 9 with all the latest updates from YasT as of yesterday. I tried to put the device inside /etc/fstab but it caused problems and forced the OS to start into safe mode. I currently have an entry as hdb=ide-scsi in startup I can change that to see if it makes a difference.

UPDATE:
The device is being detected inside of the SuSe equivelent of Device Manager, but it's showing it going to /dev/sda. I can do a mt -f /dev/st0 status and see the tape info, but the dumb program still isnt picking it up.

Posting startup log in the next 2 posts.

nethawk 08-11-2006 09:19 AM

Inspecting /boot/System.map-2.6.5-7.267-smp
Loaded 25440 symbols from /boot/System.map-2.6.5-7.267-smp.
Symbols match kernel version 2.6.5.
No module symbols loaded - kernel modules not enabled.

klogd 1.4.1, log source = ksyslog started.
<4>Linux version 2.6.5-7.267-smp (geeko@buildhost) (gcc version 3.3.3 (SuSE Linux)) #1 SMP Wed Jun 21 10:50:51 UTC 2006
<6>BIOS-provided physical RAM map:
<4> BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
<4> BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
<4> BIOS-e820: 0000000000100000 - 000000007f688c00 (usable)
<4> BIOS-e820: 000000007f688c00 - 000000007f68ac00 (ACPI NVS)
<4> BIOS-e820: 000000007f68ac00 - 000000007f68cc00 (ACPI data)
<4> BIOS-e820: 000000007f68cc00 - 0000000080000000 (reserved)
<4> BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
<4> BIOS-e820: 00000000fec00000 - 00000000fed00400 (reserved)
<4> BIOS-e820: 00000000fed20000 - 00000000feda0000 (reserved)
<4> BIOS-e820: 00000000fee00000 - 00000000fef00000 (reserved)
<4> BIOS-e820: 00000000ffb00000 - 0000000100000000 (reserved)
<5>128MB vmalloc/ioremap area available.
<5>1142MB HIGHMEM available.
<5>896MB LOWMEM available.
<6>found SMP MP-table at 000fe710
<4>On node 0 totalpages: 521864
<4> DMA zone: 4096 pages, LIFO batch:1
<4> Normal zone: 225280 pages, LIFO batch:31
<4> HighMem zone: 292488 pages, LIFO batch:31
<6>DMI 2.3 present.
<6>Using APIC driver default
<6>ACPI: RSDP (v000 DELL ) @ 0x000fec00
<6>ACPI: RSDT (v001 DELL GX280 0x00000006 ASL 0x00000061) @ 0x000fcbfd
<6>ACPI: FADT (v001 DELL GX280 0x00000006 ASL 0x00000061) @ 0x000fcc3d
<6>ACPI: SSDT (v001 DELL st_ex 0x00001000 MSFT 0x0100000d) @ 0xfffd1ea9
<6>ACPI: MADT (v001 DELL GX280 0x00000006 ASL 0x00000061) @ 0x000fccb1
<6>ACPI: BOOT (v001 DELL GX280 0x00000006 ASL 0x00000061) @ 0x000fcd23
<6>ACPI: ASF! (v016 DELL GX280 0x00000006 ASL 0x00000061) @ 0x000fcd4b
<6>ACPI: MCFG (v001 DELL GX280 0x00000006 ASL 0x00000061) @ 0x000fcdb2
<6>ACPI: HPET (v001 DELL GX280 0x00000006 ASL 0x00000061) @ 0x000fcdf0
<6>ACPI: DSDT (v001 DELL dt_ex 0x00001000 MSFT 0x0100000d) @ 0x00000000
<6>ACPI: PM-Timer IO Port: 0x808
<7>ACPI: Local APIC address 0xfee00000
<4>ES7000: did not find Unisys ACPI OEM table!
<6>ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
<4>Processor #0 15:3 APIC version 20
<6>ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
<4>Processor #1 15:3 APIC version 20
<6>ACPI: LAPIC (acpi_id[0x03] lapic_id[0x01] disabled)
<6>ACPI: LAPIC (acpi_id[0x04] lapic_id[0x07] disabled)
<6>ACPI: LAPIC_NMI (acpi_id[0xff] high level lint[0x1])
<6>ACPI: IOAPIC (id[0x08] address[0xfec00000] gsi_base[0])
<6>IOAPIC[0]: Assigned apic_id 8
<4>IOAPIC[0]: apic_id 8, version 32, address 0xfec00000, GSI 0-23
<6>ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
<6>ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
<4>Enabling APIC mode: Flat. Using 1 I/O APICs
<6>ACPI: HPET id: 0x8086a201 base: 0xfed00000
<6>Using ACPI (MADT) for SMP configuration information
<4>Built 1 zonelists
<4>Kernel command line: root=/dev/sda2 vga=0x31a selinux=0 resume=/dev/sda1 elevator=cfq splash=silent max_scsi_luns=2 hdb=ide-tape
<6>bootsplash: silent mode.
<6>ide_setup: hdb=ide-tape
<6>Initializing CPU#0
<4>PID hash table entries: 4096 (order 12: 32768 bytes)
<4>CKRM Initialization
<4>...... Initializing ClassType<taskclass> ........
<4>...... Initializing ClassType<socketclass> ........
<4>CKRM Initialization done
<4>Console: colour dummy device 80x25
<4>Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
<4>Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
<6>Memory: 2062464k/2087456k available (2370k kernel code, 23748k reserved, 787k data, 252k init, 1169952k highmem)
<4>Checking if this processor honours the WP bit even in supervisor mode... Ok.
<4>Using HPET for base-timer
<4>Using HPET for gettimeofday
<4>Detected 3192.325 MHz processor.
<6>Using hpet for high-res timesource
<7>Calibrating delay loop... 6324.22 BogoMIPS
<7>Calibrating delay loop... 6324.22 BogoMIPS
<7>Calibrating delay loop... 6324.22 BogoMIPS
<6>Security Scaffold v1.0.0 initialized
<6>SELinux: Disabled at boot.
<4>Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
<7>CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000
<7>CPU: After vendor identify, caps: bfebfbff 00000000 00000000 00000000
<4>monitor/mwait feature present.
<4>using mwait in idle threads.
<4>New Cache info - new_l1d 0, new_l1i 0, new_l2 0, new_l3 0
<6>CPU: Trace cache: 12K uops
<6>CPU: L2 cache: 1024K
<6>CPU: Physical Processor ID: 0
<7>CPU: After all inits, caps: bfebfbff 00000000 00000000 00000080
<6>Intel machine check architecture supported.
<6>Intel machine check reporting enabled on CPU#0.
<6>CPU#0: Intel P4/Xeon Extended MCE MSRs (12) available
<6>CPU#0: Thermal monitoring enabled
<6>Enabling fast FPU save and restore... done.
<6>Enabling unmasked SIMD FPU exception support... done.
<6>Checking 'hlt' instruction... OK.
<4>CPU0: Intel(R) Pentium(R) 4 CPU 3.20GHz stepping 04
<4>per-CPU timeslice cutoff: 2925.53 usecs.
<4>task migration cache decay timeout: 3 msecs.
<4>enabled ExtINT on CPU#0
<4>ESR value before enabling vector: 00000040
<4>ESR value after enabling vector: 00000000
<4>Booting processor 1/1 eip 3000
<6>Initializing CPU#1
<4>masked ExtINT on CPU#1
<4>ESR value before enabling vector: 00000000
<4>ESR value after enabling vector: 00000000
<7>Calibrating delay loop... 6373.37 BogoMIPS
<7>Calibrating delay loop... 6373.37 BogoMIPS
<7>Calibrating delay loop... 6373.37 BogoMIPS
<7>CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000
<7>CPU: After vendor identify, caps: bfebfbff 00000000 00000000 00000000
<4>monitor/mwait feature present.
<4>New Cache info - new_l1d 0, new_l1i 0, new_l2 0, new_l3 0
<6>CPU: Trace cache: 12K uops
<6>CPU: L2 cache: 1024K
<6>CPU: Physical Processor ID: 0
<7>CPU: After all inits, caps: bfebfbff 00000000 00000000 00000080
<6>Intel machine check architecture supported.
<6>Intel machine check reporting enabled on CPU#1.
<6>CPU#1: Intel P4/Xeon Extended MCE MSRs (12) available
<6>CPU#1: Thermal monitoring enabled
<4>CPU1: Intel(R) Pentium(R) 4 CPU 3.20GHz stepping 04
<6>Total of 2 processors activated (12697.60 BogoMIPS).
<4>ENABLING IO-APIC IRQs
<7>init IO_APIC IRQs
<7> IO-APIC (apicid-pin) 8-0, 8-16, 8-17, 8-18, 8-19, 8-20, 8-21, 8-22, 8-23 not connected.
<6>..TIMER: vector=0x31 pin1=2 pin2=-1
<4>Using local APIC timer interrupts.
<4>calibrating APIC timer ...
<4>..... CPU clock speed is 3191.0958 MHz.
<4>..... host bus clock speed is 199.0497 MHz.
<4>checking TSC synchronization across 2 CPUs: passed.
<4>Brought up 2 CPUs
<6>checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
<6>Looking for DSDT in initrd ...No customized DSDT found in initrd!
<6>Freeing initrd memory: 1420k freed
<6>khelper: max 64 concurrent processes
<4>resid is -1 name is io <NULL>
<4>CKRM .. create res clsobj for resouce <io>class <taskclass> par=00000000
<6>NET: Registered protocol family 16
<6>PCI: PCI BIOS revision 2.10 entry at 0xfb28d, last bus=4
<6>PCI: Using configuration type 1
<6>mtrr: v2.0 (20020519)
<6>ACPI: Subsystem revision 20040326
<6>ACPI: Interpreter enabled
<6>ACPI: Using IOAPIC for interrupt routing
<6>ACPI: PCI Root Bridge [PCI0] (00:00)
<4>PCI: Probing PCI hardware (bus 00)
<6>PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
<4>Transparent bridge - 0000:00:1e.0
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI2._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI3._PRT]
<7>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI4._PRT]
<4>ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12 15)
<4>ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 *10 11 12 15)
<4>ACPI: PCI Interrupt Link [LNKC] (IRQs 3 *4 5 6 7 9 10 11 12 15)
<4>ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 11 12 15) *0, disabled.
<4>ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 *10 11 12 15)
<4>ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 *9 10 11 12 15)
<4>ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 *5 6 7 9 10 11 12 15)
<4>ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 6 7 9 10 11 12 15)
<6>Linux Plug and Play Support v0.97 (c) Adam Belay
<6>PCI: Using ACPI for IRQ routing
<6>PCI: if you experience problems, try using option 'pci=noacpi' or even 'acpi=off'
<6>GSI 16 assigned vector 0xA9 and IRQ 16
<6>ACPI: PCI interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
<6>ACPI: PCI interrupt 0000:00:02.0[A] -> GSI 16 (level, low) -> IRQ 16
<6>ACPI: PCI interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
<6>GSI 17 assigned vector 0xB1 and IRQ 17
<6>ACPI: PCI interrupt 0000:00:1c.1[B] -> GSI 17 (level, low) -> IRQ 17
<6>GSI 21 assigned vector 0xB9 and IRQ 18
<6>ACPI: PCI interrupt 0000:00:1d.0[A] -> GSI 21 (level, low) -> IRQ 18
<6>GSI 22 assigned vector 0xC1 and IRQ 19
<6>ACPI: PCI interrupt 0000:00:1d.1[B] -> GSI 22 (level, low) -> IRQ 19
<6>GSI 18 sharing vector 0xB9 and IRQ 18
<6>ACPI: PCI interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 18
<6>GSI 23 assigned vector 0xC9 and IRQ 20
<6>ACPI: PCI interrupt 0000:00:1d.3[D] -> GSI 23 (level, low) -> IRQ 20
<6>ACPI: PCI interrupt 0000:00:1d.7[A] -> GSI 21 (level, low) -> IRQ 18
<6>ACPI: PCI interrupt 0000:00:1f.1[A] -> GSI 16 (level, low) -> IRQ 16
<6>GSI 20 sharing vector 0xC9 and IRQ 20
<6>ACPI: PCI interrupt 0000:00:1f.2[C] -> GSI 20 (level, low) -> IRQ 20
<6>ACPI: PCI interrupt 0000:00:1f.3[B] -> GSI 17 (level, low) -> IRQ 17
<6>ACPI: PCI interrupt 0000:02:00.0[A] -> GSI 16 (level, low) -> IRQ 16
<6>ACPI: PCI interrupt 0000:04:01.0[A] -> GSI 17 (level, low) -> IRQ 17
<6>ACPI: PCI interrupt 0000:04:02.0[A] -> GSI 18 (level, low) -> IRQ 18
<7>number of MP IRQ sources: 15.
<7>number of IO-APIC #8 registers: 24.
<6>testing the IO APIC.......................
<7>IO APIC #8......
<7>.... register #00: 08000000
<7>....... : physical APIC id: 08
<7>....... : Delivery Type: 0
<7>....... : LTS : 0
<7>.... register #01: 00170020
<7>....... : max redirection entries: 0017
<7>....... : PRQ implemented: 0
<7>....... : IO APIC version: 0020
<7>.... IRQ redirection table:
<7> NR Log Phy Mask Trig IRR Pol Stat Dest Deli Vect:
<7> 00 000 00 1 0 0 0 0 0 0 00
<7> 01 003 03 0 0 0 0 0 1 1 39
<7> 02 003 03 0 0 0 0 0 1 1 31
<7> 03 003 03 0 0 0 0 0 1 1 41
<7> 04 003 03 0 0 0 0 0 1 1 49
<7> 05 003 03 0 0 0 0 0 1 1 51
<7> 06 003 03 0 0 0 0 0 1 1 59
<7> 07 003 03 0 0 0 0 0 1 1 61
<7> 08 003 03 0 0 0 0 0 1 1 69
<7> 09 003 03 0 1 0 0 0 1 1 71
<7> 0a 003 03 0 0 0 0 0 1 1 79
<7> 0b 003 03 0 0 0 0 0 1 1 81
<7> 0c 003 03 0 0 0 0 0 1 1 89
<7> 0d 003 03 0 0 0 0 0 1 1 91
<7> 0e 003 03 0 0 0 0 0 1 1 99
<7> 0f 003 03 0 0 0 0 0 1 1 A1
<7> 10 003 03 1 1 0 1 0 1 1 A9
<7> 11 003 03 1 1 0 1 0 1 1 B1
<7> 12 003 03 1 1 0 1 0 1 1 B9
<7> 13 000 00 1 0 0 0 0 0 0 00
<7> 14 003 03 1 1 0 1 0 1 1 C9
<7> 15 003 03 1 1 0 1 0 1 1 B9
<7> 16 003 03 1 1 0 1 0 1 1 C1
<7> 17 003 03 1 1 0 1 0 1 1 C9
<7>IRQ to pin mappings:
<7>IRQ0 -> 0:2
<7>IRQ1 -> 0:1
<7>IRQ3 -> 0:3
<7>IRQ4 -> 0:4
<7>IRQ5 -> 0:5
<7>IRQ6 -> 0:6
<7>IRQ7 -> 0:7
<7>IRQ8 -> 0:8
<7>IRQ9 -> 0:9
<7>IRQ10 -> 0:10
<7>IRQ11 -> 0:11
<7>IRQ12 -> 0:12
<7>IRQ13 -> 0:13
<7>IRQ14 -> 0:14
<7>IRQ15 -> 0:15
<7>IRQ16 -> 0:16
<7>IRQ17 -> 0:17
<7>IRQ18 -> 0:21-> 0:18
<7>IRQ19 -> 0:22
<7>IRQ20 -> 0:23-> 0:20
<6>.................................... done.
<6>vesafb: framebuffer at 0xc0000000, mapped to 0xf880b000, size 7872k
<6>vesafb: mode is 1280x1024x16, linelength=2560, pages=2
<6>vesafb: protected mode interface info at 00ff:44f0
<6>vesafb: scrolling: redraw
<6>vesafb: directcolor: size=0:5:6:5, shift=0:11:5:0
<6>fb0: VESA VGA frame buffer device
<6>NET: Registered protocol family 2
<6>IP: routing cache hash table of 16384 buckets, 128Kbytes
<4>TCP established hash table entries: 262144 (order: 9, 2097152 bytes)
<4>TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
<6>TCP: Hash tables configured (established 262144 bind 65536)
<4>Simple Boot Flag value 0x87 read from CMOS RAM was invalid
<6>Simple Boot Flag at 0x7a set to 0x1
<6>apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
<5>apm: disabled - APM is not SMP safe.
<6>Starting balanced_irq
<4>Initial HugeTLB pages allocated: 0
<4>highmem bounce pool size: 64 pages
<5>VFS: Disk quotas dquot_6.5.1
<6>Initializing Cryptographic API
<6>isapnp: Scanning for PnP cards...
<6>isapnp: No Plug & Play device found
<6>bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 49370 bytes,<6>...found (1280x1024, 20535 bytes, v3).
<4>Console: switching to colour frame buffer device 147x55
<6>Real Time Clock Driver v1.12
<6>Serial: 8250/16550 driver $Revision: 1.90 $ 48 ports, IRQ sharing enabled
<4>Using cfq io scheduler
<6>Floppy drive(s): fd0 is 1.44M
<6>FDC 0 is a post-1991 82077
<4>RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
<6>loop: loaded (max 8 devices)
<6>Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
<6>ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
<6>ICH6: IDE controller at PCI slot 0000:00:1f.1
<6>ACPI: PCI interrupt 0000:00:1f.1[A] -> GSI 16 (level, low) -> IRQ 16
<6>ICH6: chipset revision 3
<6>ICH6: not 100%% native mode: will probe irqs later
<6> ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
<4>hda: HL-DT-ST RW/DVD GCC-4481B, ATAPI CD/DVD-ROM drive
<4>hdb: Seagate STT3401A, ATAPI TAPE drive
<4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
<6>PDC20268: IDE controller at PCI slot 0000:04:01.0
<6>ACPI: PCI interrupt 0000:04:01.0[A] -> GSI 17 (level, low) -> IRQ 17
<6>PDC20268: chipset revision 1
<6>PDC20268: ROM enabled at 0xdfa00000
<6>PDC20268: 100%% native mode on irq 17
<6> ide1: BM-DMA at 0xdc70-0xdc77, BIOS settings: hdc:pio, hdd:pio
<6> ide2: BM-DMA at 0xdc78-0xdc7f, BIOS settings: hde:pio, hdf:pio
<4>hdc: Maxtor 6Y200P0, ATA DISK drive
<4>ide1 at 0xdc60-0xdc67,0xdc5a on irq 17
<4>hdc: max request size: 1024KiB
<6>hdc: 398297088 sectors (203928 MB) w/7936KiB Cache, CHS=24792/255/63, UDMA(100)
<6>hdc: cache flushes supported
<6> hdc: hdc1
<4>ide-floppy driver 0.99.newide
<6>mice: PS/2 mouse device common for all mice
<6>input: PC Speaker
<6>serio: i8042 AUX port at 0x60,0x64 irq 12
<6>serio: i8042 KBD port at 0x60,0x64 irq 1
<6>input: AT Translated Set 2 keyboard on isa0060/serio0
<6>md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
<6>NET: Registered protocol family 1
<6>NET: Registered protocol family 8
<6>NET: Registered protocol family 20
<6>ACPI: (supports S0 S1 S3 S4 S5)
<4>resid is -1 name is cpu <NULL>
<4>CKRM .. create res clsobj for resouce <cpu>class <taskclass> par=00000000
<4>........init_ckrm_sched_res , resid= 5
<6>md: Autodetecting RAID arrays.
<6>md: autorun ...
<6>md: ... autorun DONE.
<5>RAMDISK: Compressed image found at block 0
<4>VFS: Mounted root (ext2 filesystem).
<5>SCSI subsystem initialized
<7>libata version 1.12 loaded.
<7>ata_piix version 1.04
<6>ACPI: PCI interrupt 0000:00:1f.2[C] -> GSI 20 (level, low) -> IRQ 20
<7>PCI: Setting latency timer of device 0000:00:1f.2 to 64
<6>ata1: SATA max UDMA/133 cmd 0xFE00 ctl 0xFE12 bmdma 0xFEA0 irq 20
<6>ata2: SATA max UDMA/133 cmd 0xFE20 ctl 0xFE32 bmdma 0xFEA8 irq 20
<7>ata1: dev 0 cfg 49:2f00 82:346b 83:7f01 84:4003 85:3469 86:3c01 87:4003 88:207f
<6>ata1: dev 0 ATA, max UDMA/133, 78125000 sectors: lba48
<6>ata1: dev 0 configured for UDMA/133
<6>scsi0 : ata_piix
<4>ATA: abnormal status 0xFF on port 0xFE27
<3>ata2: disabling port
<6>scsi1 : ata_piix
<5> Vendor: ATA Model: ST340014AS Rev: 8.05
<5> Type: Direct-Access ANSI SCSI revision: 05
<5>SCSI device sda: 78125000 512-byte hdwr sectors (40000 MB)
<5>SCSI device sda: drive cache: write back
<6> sda: sda1 sda2
<5>Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
<5>ReiserFS: sda2: found reiserfs format "3.6" with standard journal
<5>ReiserFS: sda2: using ordered data mode
<4>reiserfs: using flush barriers
<5>ReiserFS: sda2: journal params: device sda2, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
<5>ReiserFS: sda2: checking transaction log (sda2)
<5>ReiserFS: sda2: Using r5 hash to sort names
<4>VFS: Mounted root (reiserfs filesystem) readonly.
<5>Trying to move old root to /initrd ... /initrd does not exist. Ignored.
<5>Unmounting old root
<5>Trying to free ramdisk memory ... okay
<6>Freeing unused kernel memory: 252k freed
<4>reiserfs: enabling write barrier flush mode
<6>md: Autodetecting RAID arrays.
<6>md: autorun ...
<6>md: ... autorun DONE.
<6>device-mapper: Allocated new minor_bits array for 1024 devices
<6>device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
<5>ReiserFS: hdc1: found reiserfs format "3.6" with standard journal
<5>ReiserFS: hdc1: using ordered data mode
<4>reiserfs: using flush barriers
<5>ReiserFS: hdc1: journal params: device hdc1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
<5>ReiserFS: hdc1: checking transaction log (hdc1)
<5>ReiserFS: hdc1: Using r5 hash to sort names
<6>subfs 0.9
<6>Adding 4225052k swap on /dev/sda1. Priority:42 extents:1
Kernel logging (ksyslog) stopped.
Kernel log daemon terminating.

Boot logging started on /dev/tty1(/dev/console) at Fri Aug 11 08:48:56 2006

<notice>run boot scripts (setserial boot.proc)
Configuring serial ports...
Configured serial ports
done<notice>exit status of (setserial boot.proc) is (0 0)
<notice>run boot scripts (boot.shm)
Mounting shared memory FS on /dev/shmdone
<notice>exit status of (boot.shm) is (0)
<notice>run boot scripts (boot.rootfsck)
Checking root file system...
fsck 1.38 (30-Jun-2005)
Reiserfs super block in block 16 on 0x802 of format 3.6 with standard journal
Blocks (total/free): 8709232/7938586 by 4096 bytes
Filesystem is clean
Filesystem seems mounted read-only. Skipping journal replay.
Checking internal tree..finished
done<notice>exit status of (boot.rootfsck) is (0)
<notice>run boot scripts (hotplug)
Hotplug is already active (disable with NOHOTPLUG=1 at the boot prompt)done
<notice>exit status of (hotplug) is (0)
<notice>run boot scripts (boot.md boot.device-mapper)
Activating device mapper...
Creating /dev/mapper/control character device with major:10 minor:63.
done
<notice>exit status of (boot.md boot.device-mapper) is (0 0)
<notice>run boot scripts (boot.lvm)
Scanning for LVM volume groups...
Reading all physical volumes. This may take a while...
No volume groups found
No volume groups found
Activating LVM volume groups...
No volume groups found
done
<notice>exit status of (boot.lvm) is (0)
<notice>run boot scripts (boot.localfs)
Checking file systems...
fsck 1.38 (30-Jun-2005)
Reiserfs super block in block 16 on 0x1601 of format 3.6 with standard journal
Blocks (total/free): 49781408/48962835 by 4096 bytes
Filesystem is clean
Replaying journal..
Reiserfs journal '/dev/hdc1' in blocks [18..8211]: 0 transactions replayed
Checking internal tree..finished
doneSetting updone
Mounting local file systems...
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
tmpfs on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/hdc1 on /oradata type reiserfs (rw)
/dev/hda on /media/cdrecorder type subfs (ro,nosuid,nodev,fs=cdfss,procuid,iocharset=utf8)
done<notice>exit status of (boot.localfs) is (0)
<notice>run boot scripts (boot.crypto)
<notice>exit status of (boot.crypto) is (0)
<notice>run boot scripts (boot.scpm boot.restore_permissions boot.loadmodules boot.clock)
Loading required kernel modules
doneRestore device permissionsdone
Setting up the CMOS clockdone
<notice>exit status of (boot.scpm boot.restore_permissions boot.loadmodules boot.clock) is (0 0 0 0)
<notice>run boot scripts (boot.idedma)
<notice>exit status of (boot.idedma) is (0)
<notice>run boot scripts (boot.swap boot.cycle)
Activating remaining swap-devices in /etc/fstab...
done<notice>exit status of (boot.swap boot.cycle) is (0 6)
<notice>run boot scripts (boot.quota boot.ldconfig)
Checking quotas. This may take some time.
Turning quota on
done
Setting up timezone datadone

nethawk 08-11-2006 09:19 AM

<notice>exit status of (boot.quota boot.ldconfig) is (0 0)
<notice>run boot scripts (boot.sched boot.localnet boot.isapnp)
Setting scheduling timeslices unused
Setting up hostname 'db'done
Setting up loopback interface lo
lo IP address: 127.0.0.1/8
done
<notice>exit status of (boot.sched boot.localnet boot.isapnp) is (6 0 0)
<notice>run boot scripts (boot.klog boot.ipconfig)
Enabling syn flood protectiondone
Disabling IP forwardingdone
done
Creating /var/log/boot.msg
done<notice>killproc: kill(2342,29)
<notice>exit status of (boot.klog boot.ipconfig) is (0 0)
System Boot Control: The system has been set up
Skipped features: boot.cycle boot.sched
System Boot Control: Running /etc/init.d/boot.local
done<notice>killproc: kill(2342,3)

INIT: Entering runlevel: 3



Boot logging started on /dev/tty1(/dev/console) at Fri Aug 11 08:49:27 2006

Master Resource Control: previous runlevel: N, switching to runlevel: 3
<notice>start services (random isdn hotplug coldplug)
Hotplug is already active (disable with NOHOTPLUG=1 at the boot prompt)done
Initializing random number generatordone
coldplug scanning input: **done
scanning pci: **WW*********..**.*done
scanning usb: done
. . . . . . . . . . . . . . . . . . . . . . . .done
<notice>exit status of (random isdn hotplug coldplug) is (0 0 0 0)
<notice>start services (network)
Setting up network interfaces:
lo
lo IP address: 127.0.0.1/8
done eth0 device: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)
eth0 configuration: eth-id-00:11:43:a2:ff:14
eth0 IP address: 192.168.1.3/24
doneWaiting for mandatory devices: eth-id-00:50:04:a9:46:b3 __NSC__
19
eth1 device: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 24)
eth1 configuration: eth-id-00:50:04:a9:46:b3
eth1 IP address: 90.27.195.197/22
doneSetting up service network . . . . . . . . . . . . . . . .done
<notice>exit status of (network) is (0)
<notice>start services (syslog)
Starting syslog services<notice>startproc: execve (/sbin/syslogd) [ /sbin/syslogd -a /var/lib/dhcp/dev/log -a /var/lib/named/dev/log -a /var/lib/ntp/dev/log -a /var/lib/stunnel/dev/log ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=25 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/sbin/syslogd ]
<notice>startproc: execve (/sbin/klogd) [ /sbin/klogd -c 1 -2 -x ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=25 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/sbin/klogd ]
done
<notice>exit status of (syslog) is (0)
<notice>start services (splash_early resmgr portmap)
<notice>startproc: execve (/sbin/resmgrd) [ /sbin/resmgrd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=26 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/sbin/resmgrd ]
<notice>startproc: execve (/sbin/portmap) [ /sbin/portmap ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=26 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/sbin/portmap ]
Starting RPC portmap daemondone
Starting resource managerdone
<notice>exit status of (splash_early resmgr portmap) is (0 0 0)
<notice>start services (nfsboot nfs)
Importing Net File System (NFS)unused
Starting nfsboot (sm-notify) done
<notice>exit status of (nfsboot nfs) is (0 6)
<notice>start services (sshd running-kernel fbset alsasound)
<notice>startproc: execve (/usr/sbin/sshd) [ /usr/sbin/sshd -o PidFile=/var/run/sshd.init.pid ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=31 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/usr/sbin/sshd ]
Starting sound driverdone
Starting SSH daemondone
<notice>exit status of (sshd running-kernel fbset alsasound) is (0 0 0 0)
<notice>start services (splash powersaved kbd)
<notice>startproc: execve (/usr/sbin/powersaved) [ /usr/sbin/powersaved -d -e /etc/powersave.conf -a resmgr -v 3 ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=35 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/usr/sbin/powersaved ]
loading ACPI modules (ac battery button fan processor thermal ) Starting powersaved done
Loading keymap qwerty/us.map.gz
doneLoading compose table winkeys shiftctrl latin1.adddone
Start Unicode mode
doneLoading console font lat9w-16.psfu -m trivial (K
done<notice>exit status of (splash powersaved kbd) is (0 0 0)
<notice>start services (hwscan)
Starting hardware scan on boot<notice>exit status of (hwscan) is (0)
<notice>start services (slpd)
Starting slpd <notice>startproc: execve (/usr/sbin/slpd) [ /usr/sbin/slpd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=39 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/usr/sbin/slpd ]
done
<notice>exit status of (slpd) is (0)
<notice>start services (cups)
Starting cupsd<notice>startproc: execve (/usr/sbin/cupsd) [ /usr/sbin/cupsd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=40 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/usr/sbin/cupsd ]
done
<notice>exit status of (cups) is (0)
<notice>start services (nscd)
Starting Name Service Cache Daemon<notice>startproc: execve (/usr/sbin/nscd) [ /usr/sbin/nscd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=41 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/usr/sbin/nscd ]
done
<notice>exit status of (nscd) is (0)
<notice>start services (smbfs postfix)
Mount SMB/ CIFS File Systems unused
Starting mail service (Postfix)done
<notice>exit status of (smbfs postfix) is (6 0)
<notice>start services (cron)
Starting CRON daemon<notice>startproc: execve (/usr/sbin/cron) [ /usr/sbin/cron ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=44 INIT_VERSION=sysvinit-2.85 max_scsi_luns=2 REDIRECT=/dev/tty1 COLUMNS=147 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x31a RUNLEVEL=3 resume=/dev/sda1 PWD=/ PREVLEVEL=N LINES=55 HOME=/ SHLVL=2 splash=silent sscripts=45 _=/sbin/startproc DAEMON=/usr/sbin/cron ]
done
<notice>exit status of (cron) is (0)
<notice>start services (splash_late)
<notice>exit status of (splash_late) is (0)
Master Resource Control: runlevel 3 has been reached
Skipped services in runlevel 3: nfs smbfs
<notice>killproc: kill(3238,3)


All times are GMT -5. The time now is 04:27 AM.