LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 12-25-2007, 08:20 PM   #1
poonippi
Member
 
Registered: Dec 2007
Distribution: Debain Fluxbox
Posts: 76

Rep: Reputation: 15
IBM 770 sound lenny netinst


Hi,

I really need some help here. I have read and tried so many different options.

Here is lspci:

00:06.0 Multimedia audio controller: Cirrus Logic CS 4610/11 [CrystalClear SoundFusion Audio Accelerator] (rev 01)


Here is the output of alsaconf:


Looks like you having a Thinkpad 600E or 770 notebook.
On this notebook, CS4236 driver should be used
although CS46xx chip is detected.

Shall I try to snd-cs4236 driver and probe
the legacy ISA configuration?

$ sudo alsaconf
Building card database...
Probing legacy cards.. This may take a few minutes..
Probing: cs4236


Quickboot has been disabled in the BIOS, passing noapic and nolapic kernel options in grub (not sure if that has any effect).

I have also tried installing alsa-oss.

No matter what I try I have NEVER managed even a murmur of sound. But, I have seen a plethora of error messages from dmesg!

Oh, and from the various guides I have read, I do not have a /etc/module.conf file, am I supposed to create this?!?

I really need someone to assist me in this, desperately!

Cheers,
Jon
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound on Lenny netinstall the gladiator Debian 8 12-13-2007 06:35 PM
Only "base system" option available in Lenny netinst ugabuga Debian 2 09-23-2007 01:33 AM
Setting 5.1 sound on debian lenny (AC'97) pliqui Debian 2 07-26-2007 12:57 PM
No sound IBM 600E openodyssey Slackware 2 11-22-2006 06:44 AM
Sound troubles due to the new kernel (770) brandor Fedora 0 03-07-2005 11:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration