LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   IBM 770 sound lenny netinst (https://www.linuxquestions.org/questions/linux-hardware-18/ibm-770-sound-lenny-netinst-609105/)

poonippi 12-25-2007 08:20 PM

IBM 770 sound lenny netinst
 
Hi,

I really need some help here. I have read and tried so many different options.

Here is lspci:

00:06.0 Multimedia audio controller: Cirrus Logic CS 4610/11 [CrystalClear SoundFusion Audio Accelerator] (rev 01)


Here is the output of alsaconf:


Looks like you having a Thinkpad 600E or 770 notebook.
On this notebook, CS4236 driver should be used
although CS46xx chip is detected.

Shall I try to snd-cs4236 driver and probe
the legacy ISA configuration?

$ sudo alsaconf
Building card database...
Probing legacy cards.. This may take a few minutes..
Probing: cs4236


Quickboot has been disabled in the BIOS, passing noapic and nolapic kernel options in grub (not sure if that has any effect).

I have also tried installing alsa-oss.

No matter what I try I have NEVER managed even a murmur of sound. But, I have seen a plethora of error messages from dmesg!

Oh, and from the various guides I have read, I do not have a /etc/module.conf file, am I supposed to create this?!?

I really need someone to assist me in this, desperately!

Cheers,
Jon


All times are GMT -5. The time now is 05:59 AM.