LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   I have a problem when I am trying to install Catalyst 13.4 (http://www.linuxquestions.org/questions/showthread.php?t=4175462074)

Leeloo 05-15-2013 05:35 AM

I have a problem when I am trying to install Catalyst 13.4
 
well, the wiki said it requires the glibc version 2.2 or 2.3 . http://wiki.cchtml.com/index.php/13.4
But i am using glibc version 2.15 , and I remember glibc 2.2 had been released more than 5 years ago, why Catalyst driver ask for a so so old gnu c library ? Anyone know how deal with it ?

adamk75 05-15-2013 07:33 AM

It doesn't require 2.2 or 2.3. Newer versions (at least as high as 2.17) work fine.

Adam

Leeloo 05-16-2013 06:41 AM

Quote:

Originally Posted by adamk75 (Post 4951663)
It doesn't require 2.2 or 2.3. Newer versions (at least as high as 2.17) work fine.

Adam

Is 2.15 ok for that?


All times are GMT -5. The time now is 03:14 AM.