LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   I disabled my onboard audio, yet it keeps using it as default (https://www.linuxquestions.org/questions/linux-hardware-18/i-disabled-my-onboard-audio-yet-it-keeps-using-it-as-default-611867/)

randyriver10 01-07-2008 07:29 PM

I disabled my onboard audio, yet it keeps using it as default
 
Whenever I play a game and use certain media players it always goes straight to my computer's audio card. I went through BIOS and disabled onboard audio, but now it just displays error messages.

How would I go about setting USB audio for everything? I have it set to everything it can set for under SYstem / preferences / sound. I press test and my audio works. Certain applications I can get to always use it, but not all... Tuxcart doesn't have sound.

This is Ubuntu 7.10

aus9 01-09-2008 05:50 AM

until you get a better reply...

run alsaconf in root mode in a terminal (shell)
su (root passwd)
alsaconf

it should reset your /etc/asound stuff


All times are GMT -5. The time now is 09:51 PM.