LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-22-2004, 04:39 PM   #1
biur277
LQ Newbie
 
Registered: Jul 2004
Location: Caracas, Venezuela
Distribution: Suse 9.1
Posts: 3

Rep: Reputation: 0
I am having troubles with my sound AC 97 in SUSE


Brothers... i am a newbee at Linux... i've already moved to Suse 9.1... in an AMD 64 Athlon, with the Motherboard MSI K8T NEO (AC' 97 from Realtek)... and it is recognized but.. the sound is too lower... i'd like to get it louder... help!!!
 
Old 07-22-2004, 07:48 PM   #2
oot
Member
 
Registered: Dec 2002
Distribution: Slackware 12.0
Posts: 240

Rep: Reputation: 30
As root, run from a command line "alsamixer". Once you have it how you like, press escape, then run "alsactl store" to make your changes permanent.
 
Old 07-22-2004, 07:53 PM   #3
wini_g
Member
 
Registered: Jun 2003
Distribution: SuSE 11.0
Posts: 171

Rep: Reputation: 30
mmmayB

.... might help .. start Yast2 & check that ur soundcard is all fine ... and start or open KMix or whateva its called and make sure the settings are the way U like them ... & there should be another thing ... a simple X based program with which U can control ALSA as far as I remember ...might be of use or not .. aint sure .



Da Wini G.
 
Old 07-23-2004, 10:22 AM   #4
biur277
LQ Newbie
 
Registered: Jul 2004
Location: Caracas, Venezuela
Distribution: Suse 9.1
Posts: 3

Original Poster
Rep: Reputation: 0
Thumbs up Thanx a lot

thanx my friends... i'm on my way... and i'l let you know...
 
Old 07-23-2004, 11:04 AM   #5
biur277
LQ Newbie
 
Registered: Jul 2004
Location: Caracas, Venezuela
Distribution: Suse 9.1
Posts: 3

Original Poster
Rep: Reputation: 0
Help again---

Guys...

Ok.. i am trying but.... nothing!!!

Since i'm not use Linux as well as i use Windows... i wait for message or prompt after i write: alsamixer... but nothing happen...

and please forgive me for my inexperience... but i don know how to start Yast2...

I'll tell you both that i am not afraid of using the Shell on Linux... and that i learned MS-DOS by instintc...

I'm not so sure that i could learn Linux by this method

Tell me brothers!!!
 
Old 07-23-2004, 11:13 AM   #6
FLOODS
Member
 
Registered: Aug 2003
Location: GA
Distribution: Fedora Core 4 Desktop/Server.
Posts: 361

Rep: Reputation: 30
you can try amixer. alsamixer should bring something up, it's odd that it just freezes up.
yeah, just try amixer. it's a gui based program so be in a window manager
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound troubles brianunangst Mandriva 5 07-25-2005 10:38 AM
sound troubles Shaun32 SUSE / openSUSE 7 04-12-2005 07:37 PM
Sound troubles (Realplayer as an example) skiflyer Debian 7 01-30-2005 02:48 PM
Suse 9.0 Pro Sound Troubles (cs4236) suse9newguy Linux - Newbie 1 01-19-2004 06:45 PM
Sound Troubles Dillutedmind Linux - Software 0 03-23-2003 05:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration