-   Linux - Hardware (
-   -   HP Computer - MotherBoard or Cpu fried? How can i tell? (

mitchell7man 04-21-2007 12:57 PM

HP Computer - MotherBoard or Cpu fried? How can i tell?
Hello, I have an older HP computer it has AMD Athlon (Socket A) 2.3 GHZ processor, 512 MG DDR 333 Ram (2700?), the motherboard is ASUS A7NBX-LA, ok so here's the symptoms, the power switch displays an on status when i plug the machine in, monitor displays nothing, cpu isn't running (at least not the cpu fan)... i was going to test to see if the problem was the Video card by turning it on and using a live cd, and listen for audio (Ubuntu live cd - the HDD is in a different comp as this happened a while back, (Novemeber i think) the thing is, i plug it in, the system switch displays an on status, i puch the button and nothing happens, no activity and i can't open cd drive, what i am asking is how do i diagnose this problem as motherboard or cpu ? or what else could it be. It happened a while back, it was working in the morning and when i came back from school, these symptoms were present (the comp was not working), no idea what made it happen. Any advice thoughts etc. are welcome and appreciated.
-P.S. it has integrated Nvidia Graphics

kernel_geek 04-21-2007 02:21 PM

Um sounds like either psu probs or your video card is cold booting OR youve staticafied your moboo. Althought this is not a sutible forum to be posting that in. Try

mitchell7man 04-21-2007 03:15 PM

Thanks for the tip,(i made a duplicate post in that forum) but the hardware forum exists here for a reason too doesn't it?, anyway my question still stands... thanks,

Hern_28 04-21-2007 05:30 PM

Trial boot
to rule out everything you should remove everything from the motherboard and set the jumper to clear the cmos. power on for about 10 sec with nothing on and see if it gives you post failed beeps then turn it off (if it doesn't prolly the mb). if it does then add the processor and and repeat the procedure, add video then ram repeating the procedure until the puter hangs identifying the culprit.


J.W. 04-21-2007 06:52 PM

It sounds like your PSU is dead. Are you getting any beep codes when you turn it on? If the answer is No, then it's a sure bet your power supply is dead.

mitchell7man 04-21-2007 08:36 PM

Ok, heres whats up, i don't know what jumpers to move, seeing as it came with the HP,it does not have clear diagrams on the mother board, and i don't have a manual, (ive been googling without luck), i took the mobo out, took everything off, grabbed my extra power supply, plugged it and the switch in, i held the switch after a while of pushing without results (the mobo was sitting on a metle tray - from the case, and i think this might have caused shorts from the pins poking out of the back of the mobo), then the Power Supply died? is that cuz it was grounded in the wrong place, or cuz it wasnt grounded (the mobo) or what?, why would it kill my power supply - :( (and it was a new one) so i decided that must have been a mistake, i put the mobo in the case where nothing on the back sould be touching metle (i prolly fried the mobo if it wasn't already), plugged the old power supply in and its the same, except i dont hold the switch down. I got the same results on both tests, as soon as the mobo is plugged in and the power supply is on, the switch is green (which is only supposed to happen when the pc is on) and when i push the switch nothing happens. I think it is the mobo, cuz even with nothing plugged in, it is the same. - but i didn't move the pins so don't know if it counts?..... words of advice, wisdom and help are all appreciated, thanks, what is your conclusion?

also can u check these pics out, i just took them of the stuff in concern. p.s., i took them after i tested the stuff without everything plugged in.

Hern_28 04-22-2007 12:58 PM

Just looked at the pics posted. its the agp version of my mb. A7N8X-LA opposed to BX-LA

general info on mb

users manual

when testing the motherboard the above links tell what jumper to set to clear the cmos. you will need to have the speaker in the case plugged in to hear the beeps. if you have a multitestor you can test the powersupply in the computer box.

mitchell7man 04-22-2007 02:09 PM

Ok thanks, i was looking for the manuals in the asus page, guess it was the wrong place..., and i was just wondering if the pink color of the processor (the part in the middle) is normal? and does the paste on the heat sink enough, or not? Thanks again,

Hern_28 04-22-2007 02:14 PM

Conductive paste
the paste looks ok. just have to make sure it contacts with the heat sync to help dissapate the heat. hope that manual helps :).

mitchell7man 04-22-2007 03:40 PM

Ok, this is interesting, I switched the pins, started, listened for noise (beeps) with earphones in the HP_SPEAK (i don't have a case speaker), and one ear out in case the Mobo has an embedded speaker, no beeps, but progress, i could turn off the thing when i wanted. I put the pins in their old positions, plugged the processor, a ram and a drive in, then plugged power in and pushed the switch, to my surprise something came up on the screen, so i put a live cd of ubuntu in the drive, plugged a keyboard and mouse in and tried to boot from that, everything seems to work fine, but like if it had no ram, it takes forever to boot, so could it be the ram, i have tried two ram stiks in the slot, and am going to try putting one in a different slot to see if the slot burn out?, is that possible, or what else could it be? Observations, comments, are all accepted and appreciated.

Hern_28 04-22-2007 03:43 PM

Asus mb's
Asus mb's are particular about ram chips. if at first it does not come up with the memory chip in, shutdown and clear cmos with the chip in then try a reboot again. if that doesn't work then it may be the chip but don't give up immediatly. you might have to reboot a couple of times but get into the bios and save setting as soon as it lets you if it lets you. be sure when you power the system off to throw the switch on the power supply or unplug it. :)

p.s. makes it easier if you add components one at a time.

would try video card and see if you can get a post message from it.

don't immediately switch ram chips, lots of odd problems with asus mb's and memory. use one get it to reboot a few times and let the computer do bios checks on it. One of my board had this same problem and it took about 5 boots with the same ram chip to work right (not sure why though) but now it has been running for about 3 more years now.

Hern_28 04-22-2007 04:07 PM

no beeps
forgot to add no beeps with the ram chip, video card and processor are good signs.

mitchell7man 04-22-2007 06:03 PM

The problem was the modem (internal PCI) no idea why but when it was in there, the system would not boot, as i added things this was the one that stoped the comps functionality, i have one concern now, and i don't know if you will be able to help me, Ubuntu does not detect my mobo integrated networking (ethernet) card, as i am used to it doing, what do i need to do to help it find it or what not?, (what do i do to get it working?) Thanks for everything.

Hern_28 04-22-2007 07:37 PM

Enabled in bios
We have cleared all of your bios settings. first make sure the onboard Ethernet card is enabled in the bios. (think disabled by default)

could also do lsmod and lspci to check if the card is detected and the driver is installed. I'm glad everything has worked out so far :)

also that other power supply. its possible that you just lost the fuse. you would have to check and see and possibly solder a new one in but if you are up to it :)

mitchell7man 04-22-2007 07:50 PM

ya, im not sure if it fried, but i'll have to check sometime, where is the fuse usually located?, it is a standard atx power supply... ok will check the bios then, thanks,

All times are GMT -5. The time now is 04:11 AM.