LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-29-2002, 05:31 PM   #1
thanko
Member
 
Registered: Feb 2002
Location: MI
Distribution: Slackware 9.1
Posts: 83

Rep: Reputation: 15
Angry HP 722c


I have been working on getting the latest .rpm of Wine to work on my Redhat 7.2 system. One of the things necessary to fulfill dependency requirements was to install cups libs greater than a certain version. I installed 1.1.12 I think and now when I try to print I get a Catastrophy box that has this error in it:

lpr: unable to print file: client-error-not-found
Is anyone able to help?
 
Old 03-29-2002, 10:24 PM   #2
Sixpax
Member
 
Registered: Mar 2002
Distribution: Mandrake 8.1
Posts: 386

Rep: Reputation: 31
What do you get when you run "rpm -qa | grep cups" ??
 
Old 03-29-2002, 10:55 PM   #3
thanko
Member
 
Registered: Feb 2002
Location: MI
Distribution: Slackware 9.1
Posts: 83

Original Poster
Rep: Reputation: 15
rpm -qa | grep cups causes a little bit of disk activity and then the bash prompt comes up again. There is no text that shows up.
 
Old 03-29-2002, 11:07 PM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Go to the cups web admin with http://localhost:631 and check that the printer is installed and configured correctly. Also you should install the latest version of cups (1.1.14) for a security bugfix and gimp-print for the better drivers that it supplies.
 
Old 03-29-2002, 11:39 PM   #5
Sixpax
Member
 
Registered: Mar 2002
Distribution: Mandrake 8.1
Posts: 386

Rep: Reputation: 31
Here is what I have installed on my system for cups:

libcups1-1.1.10-9mdk
libqtcups2-2.1-13mdk
cups-common-1.1.10-9mdk
cups-drivers-1.1-15mdk
cups-1.1.10-9mdk

Just to be on the safe side, you might want to get something similar for your system.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Horizontal Lines in Photos on HP 722c w/ CUPS rignes Linux - Hardware 0 10-11-2004 06:37 PM
Problems with CUPS and an HP DeskJet 722c AlgebraicSpore Linux - Hardware 4 09-06-2004 09:20 PM
Slack 10 - CUPS - HP Deskjet 712C,720C,722C tubatodd Slackware 18 07-17-2004 05:18 PM
Decent HP DeskJet 722C driver? xtknight Linux - Hardware 1 06-24-2004 01:04 PM
HP 722C Problems eggs Linux - Hardware 8 07-24-2002 10:19 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration