LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-19-2003, 08:59 AM   #1
vavoem
Member
 
Registered: Oct 2003
Location: Rotterdam, the Netherlands
Distribution: Debian Sarge
Posts: 102

Rep: Reputation: 15
Howto install adaptec AHA1530P after i installed redhat 9


Hello,

I've installed linux redhat 9 on my system and in my drawre i found a aha1530P scsi card for my scanner.

How do install the card?

Thanx a lot

Maarten
 
Old 10-19-2003, 01:54 PM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 21,813

Rep: Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251Reputation: 4251
This is an ISA card so do you have any ISA slots in your PC?

You will need to know the I/O and IRQ of the card? In addition you might need to install isapnp. I believe the aha152x module will work for a 1530 card.
 
Old 10-20-2003, 12:56 AM   #3
vavoem
Member
 
Registered: Oct 2003
Location: Rotterdam, the Netherlands
Distribution: Debian Sarge
Posts: 102

Original Poster
Rep: Reputation: 15
Ahhhh ISAPNP there's a good one

A found several different aha15xx.o files but reccon this is the one that's missing from my picture.

I'm kind off a linux noob you see but isapnp that makes sense(kinda like novell 3.12 in a way).

Can i install it like you would install any driver?
And if i do then does it automaticly load when i boot or do i have to change some autoexec like file?

thanx
Maarten
 
Old 07-19-2006, 03:03 PM   #4
kingrus
LQ Newbie
 
Registered: Feb 2006
Posts: 7

Rep: Reputation: 0
Novice : Problem.

I am installing RHE ES V.4 on a system that fomerly had WIN 2000 Server.

Setup: RAID one is set through ADAPTEC SNOR and I have two drives of about 70 GB each in the RAID 1 Array.

Install: I try to install RH now on the system and seem to take it all. So the drives are being installed. However as soon as we are loaded and ready to boot. I get " Error loading operating system"

System : P4
ADAPTEC 2400A card
2 70 GB drives SCSI
Trying to load RH ES V.4

I am trying to get this adaptec 2400A to work under RAID 1 with Linux RHE.
The OS loads but then I get "Error loading operating system"

The server had WIN 2000 Server before and worked fine. We need to move to RH and it will not load.
I have tried loading using linux dd and the Adaptec Driver.

I just want to load RHE on this server and support RAID 1.

Can anyone help
 
Old 07-19-2006, 04:10 PM   #5
vavoem
Member
 
Registered: Oct 2003
Location: Rotterdam, the Netherlands
Distribution: Debian Sarge
Posts: 102

Original Poster
Rep: Reputation: 15
phew Have you replied to an old thread.
I'm sorry can't answer that one.

I'm not using RH any longer and have no knowledge of your SCSI card whatshowever.

It seems you might have something in the bios of your SCSI card wrong perhaps dos support on which should be evidently off.
this is a very i repeat very wild guess.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PDF file RedHat 9.x Howto Install David@330 Linux - Newbie 2 10-22-2004 08:35 AM
howto detect adaptec scsi card? abd_bela Linux - Hardware 4 03-15-2004 08:23 AM
howto detect adaptec scsi card? abd_bela Debian 1 11-03-2003 01:35 AM
Driver for a adaptec AHA1530P SCSI controller vavoem Linux - Hardware 0 10-22-2003 01:47 PM
howto install KDE from redhat CD2 or 3, RedHat 7.3 dogma Linux - Newbie 1 09-16-2003 01:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration