-   Linux - Hardware (
-   -   how to activate audio on fedora 10 (

shamjs 08-28-2012 12:30 AM

how to activate audio on fedora 10
Hi All,

please help me to fix the issues related to audio

i have tried using this commands but no use,audio is not working

su -c 'rpm -ivh'
su -c 'rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux'
su -c 'mkdir -p /usr/lib/mozilla/plugins /usr/lib64/mozilla/plugins'
su -c 'yum install flash-plugin'
su -c 'yum install flash-plugin'
su -c 'mozilla-plugin-config -i -g -v'
su -c 'mozilla-plugin-config -i -g -v'

evo2 08-28-2012 01:18 AM


other than recommending you install a current distro[1], I suggest you start with something simple like playing an ogg, wav or mp3 etc on the commandline.


1. F10 was EOL in 2009. See

John VV 08-28-2012 01:24 AM

you are aware that fedora 10 is 7 versions out of date
And went END OF LIFE on 2009-12-18
Dec. 2009

fedora made DRASTIC DRASTIC changes in the audio back in fedora 8 and and they were NOT completely fixed by 10
also the commands you posted
are for the DEAD fedora repo files ( there is NOTHING to install in 10)
fedora 10 is SO old that most of the mirrors are not online
and there is NO new software for fedora 10
You will HAVE to use software that is 3 years out of date

also the NEW adobe flash will mostlikely NOT even work on the old fedora 10

please install fedora 17

But if you MUST use ( at gun point ) use the end of life fedora 10
then you might want to have a look at the fedoraforum " End Of Life" section

business_kid 08-30-2012 01:59 PM

If I was trying to configure a fedora system several years out of date, I would try (as root)

or something like that. It's been a while.

John VV 08-30-2012 03:18 PM

fedora moved to "port-audio" and there were "issues" back then with a few things being NOT installed , or configured
or even working on some hardware without HACKING the OS
look for some of the old "fedora8 and port-audio" guides
but they also might not be around still

PaulFC5 08-30-2012 04:56 PM

Go to Mint!
FWIW I've been "stuck on" Fedora for a helluva long time too - since the time when it was RedHat!.
In some ways it's been/is the linux equivalent of winDozes, IMO.
Even to the point of keeping on using Fedora14 up till a few weeks ago - ie before it went to all the later Gnome3-ish rubbish. I tried an FC16 install at one point - but no thanx! - I stuck with 14
And I've still got a working FC14 on this quad-booting box beside me - which (FC14) seems slightly "clunky"/antiquated now, but, of course, it's still working well.

But, after trying Mint12 a few weeks ago, I've made the switch over to Mint as my "main" linux OS!
I initially installed Mint12(the LMDE version :confused: - it was OK but some things didn't work/weren'tthere) but over the last week or so I've upgraded to Mint13 (in spite of having to be brave about the "13" number:)) - mainly because of its LTS (Long Term Support) aspect.

And I am feeling quite pleased to have done so!
It (the Mate version at least) is still Gnome2 :) - ie it's user-configurable - and without all this taskbar-across-the-top-of-the-screen Gnome3/Unity rubbish - where you can't do much about how it looks/behaves.

Can recommend making the switchover - on my current experience at least :D!

DavidMcCann 08-31-2012 12:27 PM

If you're used to Fedora, you may like Fuduntu. This is rolling release, so you don't have to keep installing new versions, and it's very Fedora-like in style.

John VV 08-31-2012 04:26 PM

Seeing as the OP has NOT been back .
This must not be a priority issue on the End Of Life Fedora 10

All times are GMT -5. The time now is 06:33 AM.