LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


Closed Thread
  Search this Thread
Old 12-22-2013, 08:55 AM   #1
Registered: Sep 2006
Location: Providence, Moka Mauritius
Distribution: Slackware, OpenSuse, Debian, Fedora, Mageia, Ubuntu, RedHat, BSD, Gentoo, Puppy
Posts: 201
Blog Entries: 16

Rep: Reputation: 5
How determine the sata port in use , I suspect a bad cable



[12177.162820] ata7.00: status: { DRDY }
[12177.162825] ata7.00: failed command: READ FPDMA QUEUED
[12177.162828] ata7.00: cmd 60/08:20:30:6b:a0/00:00:04:00:00/40 tag 4 ncq 4096 in
[12177.162828] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)

[12177.162969] ata7.00: status: { DRDY }
[12177.162971] ata7: hard resetting link
[12177.622476] ata7: SATA link up 6.0 Gbps (SStatus 133 SControl 370)
[12177.625059] ata7.00: configured for UDMA/133
[12177.625064] ata7.00: device reported invalid CHS sector 0
[12177.625066] ata7.00: device reported invalid CHS sector 0
Old 12-22-2013, 09:25 AM   #2
Registered: Aug 2002
Posts: 13,453

Rep: Reputation: 1105Reputation: 1105Reputation: 1105Reputation: 1105Reputation: 1105Reputation: 1105Reputation: 1105Reputation: 1105Reputation: 1105
Double post, continue here:

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fried 2 SATA: Bad mobo or bad luck Mol_Bolom Linux - Hardware 12 07-23-2011 01:21 PM
sata harddisk not detected with usb 2.0 to sata/ide cable devrieshh Linux - Hardware 3 06-02-2008 05:10 PM
Intermittent freezes - suspect SATA as the problem damiendusha Linux - Hardware 4 03-27-2008 07:21 PM
"hub 1-2:1.0 Cannot enable port 2. Maybe the USB cable is bad?" General Linux - Hardware 1 04-21-2007 06:06 PM
determine IP on cable modem legalizeit Linux - Server 3 12-02-2006 04:29 PM

All times are GMT -5. The time now is 02:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration