LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 05-12-2013, 01:20 PM   #1
5883
Member
 
Registered: Aug 2004
Posts: 173

Rep: Reputation: 0
How's the performance for Fedora 14 run in a P4 2.4GHz PC ?


2GB memory, 2.4GHz speed,

thanks !
 
Old 05-12-2013, 01:35 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 13,845

Rep: Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851Reputation: 1851
bad , very bad!
Fedora 14 is 4 versions and 2 years out of date


if you need a OS in the RedHat family for an old p4 cpu

Install the current AND supported CentOS 6.4
but if you happen to have an antique graphics card like i do on one of my machines
A Nvidia Gforce2 mx400 ( yes from 2000/2001 )
install the older but supported CentOS 5.9
or downgrade Xorg on 6.4

Last edited by John VV; 05-13-2013 at 01:00 PM.
 
Old 05-12-2013, 06:47 PM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,654

Rep: Reputation: 1104Reputation: 1104Reputation: 1104Reputation: 1104Reputation: 1104Reputation: 1104Reputation: 1104Reputation: 1104Reputation: 1104
F18 runs fine on a P4 with a Gig of memory and a crappy old Radeon card. As above, go with a current version.
 
Old 05-13-2013, 12:28 PM   #4
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 3,320

Rep: Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881
I'm using CentOS on an AMD Sempron, 1.1GB RAM, and mother-board SiS graphics: it works fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
a/b/g card wont go into 2.4ghz Atrocity Linux - Wireless Networking 1 05-13-2005 01:17 PM
Connection problem with 2.4GHz Wifi haitian-hacker Linux - Wireless Networking 0 09-02-2004 09:09 AM
Pentium 3, 1.4GHz. sergeantroach Linux - Hardware 15 02-11-2004 05:43 PM
WPC54G (Linksys 2.4Ghz) PCMCIA card works. rveenema Linux - Networking 3 11-14-2003 01:16 AM
Error due to Xfree86 for my Intel 2.4Ghz Jawagar Linux - Distributions 1 08-03-2003 04:22 AM


All times are GMT -5. The time now is 07:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration