LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
 
Search this Thread
Old 05-11-2014, 02:30 PM   #1
Gil@LQ
Member
 
Registered: Apr 2010
Location: India /Hyderabad
Distribution: RedHat, CentOS
Posts: 273

Rep: Reputation: 1
hibernate is not showing / working ubuntu 14.04 gnome


Hi all,

I installed 64-bit ubuntu gnome 14.04 recently, hibernate is not working, i tried below links and lot more similar to this.

http://askubuntu.com/questions/36303...n-ubuntu-13-10

but no use, this used to work in previous versions for me like 12 i guess. But not in 14.04 not working i fed up tring all steps around the web.

please help me get it work. It is very important for me.

thank you very much.
 
Old 05-12-2014, 05:12 PM   #2
jefro
Guru
 
Registered: Mar 2008
Posts: 12,590

Rep: Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593Reputation: 1593
Any errors or other messages? If you press shift key when trying standby does it change to hibernate? Opps, actually this link. http://askubuntu.com/questions/41784...n-login-screen

Did you create enough swap partition? 110% or more of ram size. If you used a ram compression you could need more. Swap file may not work.

Last edited by jefro; 05-12-2014 at 05:14 PM.
 
Old 05-14-2014, 01:48 AM   #3
Gil@LQ
Member
 
Registered: Apr 2010
Location: India /Hyderabad
Distribution: RedHat, CentOS
Posts: 273

Original Poster
Rep: Reputation: 1
Hi Jefro,


thanks for your time.

You are right there swap, ill create now. My doubt is , if hibernation is not working / enabled becasue there was no swap, but still i could be able to find hibernate option showing in power options right. i mean my openion, don't know correct or not.

one more confusions is every one is using different , differnt files for this task. let say we need to modify below file

/etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

but i found some one editing 10-local.d and some use 20-local.d. which one is the correct file and what should i add in there.

Thanks in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 11.04 Suspend / Hibernate not working on a Dell D630 tuxhak Linux - Laptop and Netbook 0 07-25-2011 07:06 AM
networking stops working after suspend/hibernate on Ubuntu 10.10 tihcra Linux - Networking 3 10-28-2010 08:54 AM
Hibernate / Suspend Not Working - Gnome Power Manager ls37 Linux - Newbie 5 12-30-2007 01:14 PM
cli hibernate works but gnome panel hibernate fails BCarey Linux - Desktop 1 06-08-2007 10:21 AM
Hibernate not working on ubuntu anymore herd Ubuntu 3 04-27-2006 12:22 PM


All times are GMT -5. The time now is 09:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration