LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   Help, new box will not boot (http://www.linuxquestions.org/questions/showthread.php?t=4175454441)

martinlangley 03-17-2013 03:08 PM

Help, new box will not boot
 
Hi

Apologies if this is in the wrong box.

I have just acquired, - at ENORMOUS expense (sic) an OCZ 520 ADJ power supply and an ASUS A7S8X-MX motherboard, and have deployed them in an old Dell 486 box chassis with a new 20 GB EIDE disk. ($10.00!)

If I test the power supply with a paperclip on the green lead etc, it comes up fine, but if I plug it into the motherboard along with a chassis fan
then all that happens when I switch on is the green LED comes on and I start getting network activity. (Guess its trying to boot from the lan).

Anybody got any ideas as to why it might not like the board, - Its a 500 watt+ model so would have thought it would be ok. Am I missing some vital signal going back to the power unit to tell it all is well?

Thanks in advance

Martin Langley in London

frankbell 03-17-2013 08:49 PM

Do you have or have access to an multimeter?

If this was a used p/s, the first thing I would do is check the output of the power supply to make sure it is within spec for voltage and amperage before proceeding with any other testing.

You might also check the BIOS of the computer, if you can get in there, and make sure it's not set to boot from the network.

You can find some specs here: http://www.newegg.com/Product/Produc...82E16817104152

teckk 03-18-2013 03:04 PM

http://www.asus.com/999/html/events/...x/overview.htm
http://en.m.wikipedia.org/wiki/Parallel_ATA

You don't say if you put an AMD processor in that MB, or if you put any RAM in it.
Quote:

then all that happens when I switch on is the green LED comes on and I start getting network activity
You want to expound upon that? No BIOS post, nor hard drive spin up, no beeps, no power
supply fan, no processor fan?

Also a switching power supply has to be under load (plugged in) for it to make correct voltages.

martinlangley 03-19-2013 04:53 AM

Response, - Martin Langley
 
Many thanks for your kind attention.

I have not given further activity details because there are none!

All the things you mention, disks spinning etc are absent!

The machine just sits there, there are no beeps, there is the
basic green diode and the network socket starts flashing, that's it.

The processor is an AMD, the one it came with and there is a
1/2 gig memory stick in the slot, again one it came with.

Hope this helps

thanks again

ML

teckk 03-19-2013 08:45 AM

Ok, you have a dead power supply, dead MB or processor, or something pulling the voltages low (short).

Another thing, you didn't power up that processor without a heat sink on it? That will kill it. Check the power supply first. It needs to be plugged into the MB for checking voltages.
http://pcsupport.about.com/od/inside...wer-supply.htm

Unplug the HD, unplug the RAM, unplug any PCI or AGP cards in the slots one at a time and see if it comes alive. Power down, remove, and up each time.

teckk 03-19-2013 09:06 AM

http://www.hardwarebook.info/ATX_Power_Supply
http://www.hardwarebook.info/ATX_12V_Power_Supply
http://www.hardwarebook.info/ATX_v2.2_Power_Supply
http://www.hardwarebook.info/ATX_Aux_Power_Supply
http://www.hardwarebook.info/ATX_Optional_Power

martinlangley 03-20-2013 05:36 AM

Whilst your help is much appreciated, tests
already done would seem to rule out those
possibilities.

I've tried swapping the board into a working
PC and it boots ok. Also the power supply has
adjustable voltages and lights which go green when
they're correct.

The problem is at present it doesn't get that far,
something seems to be missing in the sequence to
tell the power supply all is well.

Curious as to the significance of strapping the
green lead low, - this seems to be what it needs 'cos
it starts fine after that.

M

michaelk 03-20-2013 07:13 AM

Quote:

Curious as to the significance of strapping the
green lead low, - this seems to be what it needs 'cos
it starts fine after that.
This is the same thing as pushing the power button. Does the 486 case have a momentary switch that plugs into the motherboard and is it connected to the correct header? Have you verified the case switch operates correctly?

The green LED is the 5V DC standby power that is also used to provide voltage to the ethernet adapter for Wake On Lan , power on timer functions etc.

martinlangley 03-21-2013 03:48 PM

Dur, - This has probably moved me forward considerably,
- albeit at the cost of some embarrassment! There is no
power switch on the box I'm using because it was hard
wired to the motherboard I've removed and now given
away. I thought the mains switch on the back of the
power supply would suffice, but from what you say it
seems I need to connect an on/off switch to the appropriate
pins on the new motherboard also.

I wonder whether I could simply short them out with a jumper?

I have found over the years that electrical equipment often
does work more successfully when switched on than otherwise.

Does this sound right?

Many thanks again

ML

michaelk 03-21-2013 04:22 PM

Yes. The switch on the PSU itself is a master switch i.e. the unit is completely shut off including the standby power but it isn't used to actually turn on the computer.

Yes you could just use jumpers. In reality that is what the push button power switch does. Just make sure the 5VDC wire does not flap around which might cause damage if it randomly touches the motherboard.

martinlangley 03-23-2013 09:58 AM

Non booting Asus
 
Aha! - We have lift off!

How embarrassing, I shorted out the on/off button
connector pins with a jumper and suddenly have
spinning disks, beeps, fans working and messages
on the monitor.

Had a feeling it was something simple but needed
your expert reassurance to find it.

Many thanks again, I owe you another one!

Martin Langley in London

michaelk 03-23-2013 10:51 AM

Your welcome.

You can mark this thread as solved via the thread tools pull down menu.


All times are GMT -5. The time now is 07:47 AM.